Outlook requires Outlook Express?

Discussion in 'Windows Vista Installation' started by iliketofish, Sep 30, 2006.

  1. iliketofish

    iliketofish Guest

    I upgraded to Vista and had Office XP Pro installed. Upon trying to open
    outlook, I have an error that says that Outlook requires Outlook Express from
    IE 5! Weird, I've been running IE7 since it came out under XP with no
    problems. Is there a way to solve this? I have looked all over
    Microsoft.com and found nothing on this issue so far.
     
    iliketofish, Sep 30, 2006
    #1
    1. Advertisements

  2. iliketofish

    SAM-R Guest

    Vista has an updated version of Outlook Express called Windows Mail. Click
    on Start/All Programs, it's about half way down. You should be able to
    transfer your Outlook Express stuff to Windows Mail.
     
    SAM-R, Oct 2, 2006
    #2
    1. Advertisements

  3. iliketofish

    Techno-Crat Guest

    His problem is during install... Office XP looks for outlook express to
    install Outlook XP and its not in Vista
    At this time it looks like Outlook XP will not be loading on Vista unless a
    fix is intergrated
     
    Techno-Crat, Oct 2, 2006
    #3
  4. Did you uninstall IE7 from Windows XP before you upgraded to Vista?
     
    Mark D. VandenBerg, Oct 2, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.