Outlook rules problem with sent items and exchange

Discussion in 'Windows Small Business Server' started by David, Nov 28, 2007.

  1. David

    David Guest

    Hi All,

    Running SBS2003 with ISA2004, Outlook2003 and smtp mail

    I set up an Outlook rule for a client PC so that they could reply
    retrospectively to a group of received messages which they had moved to a
    specific folder in outlook 2003. The rule identified a message by its
    subject then sent a standard reply to them.

    We ran the rule and selected the folder where the original incoming messages
    had been moved to. Checking 'sent' items all the incoming messages had been
    sent replies.

    Trouble is no one had received any replies! All the replied to messages in
    the sent folder had the 'unread' symbol (closed envelope) which was unusual.
    Opening the sent item and closing them did not change the symbol to 'read'.

    There were no emails queued in exchange waiting to go out. Is this a problem
    with running rules in outlook with exchange?

    Cheers, David
    David, Nov 28, 2007
    1. Advertisements

  2. I would start by opening one of the messages from Sent Items. From within
    the open message, go to File -> Properties and get the message ID. Then, go
    to ESM and search it in the Message Tracking Center (under Tools).

    If I had to take a wild guess at this, I would speculate that Exchange is
    blocking automatic replies to the Internet, as it does by default, and it
    considers these messages to fall in that category. That's a setting in ESM
    under Global - select Internet Message Formats in the left pane, and in the
    right pane r-click Default -> Properties. There are security considerations
    for enabling automatic responses, read the Help if you care. Basically it's
    if you have a security concern with users auto forwarding to their external
    accounts, or to prevent people from sending out "I'm out of town, rob my
    house while I'm gone" messages. (The users can manually forward anyway, and
    you can educate them to word their auto responses carefully).
    Dave Nickason [SBS MVP], Nov 28, 2007
    1. Advertisements

  3. David

    David Guest

    Thanks Dave, just allowing automatic responses in exchange did the trick.
    Take you point about security so I'll make sure its used responsibly.
    Cheers, David
    David, Nov 29, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.