OverDrive media console - Windows Media Security Upgrade issues

Discussion in 'Windows Media Player' started by Raj, Nov 22, 2007.

  1. Raj

    Raj Guest

    I am using the Overdrive media console to play an audio book on a network
    laptop. To do so the Overdrive media console requires me to do a Windows
    Media Player (version 10.00.00.4058) security upgrade. In OverDrive Media
    Console, I go to Tools > Windows Media Player Security Upgrade. It says that
    I currently have the security upgrade version 2.4.0.1 and if I wish to
    re-upgrade then connect to the internet and click ok. I am connected to the
    net so I click the 'OK' button to begin the Windows Media Security Upgrade.
    When i click ok, I get the below error and the audio files (.wma) still do
    not play. Any guidance will be useful.

    C00D11CD: Unknown error
    Windows Media Player encountered an unknown error. This can occur when
    another program or operating system component encounters a problem but does
    not communicate the nature of the problem to Windows Media Player.

    Error ID = 0xC00D11CD, Condition ID = 0x00000000
     
    Raj, Nov 22, 2007
    #1
    1. Advertisements

  2. Raj

    zachd [MSFT] Guest

    2.4.0.1 is really old. Any particular reason you're not using WMP11? WMP11
    generally is a lot more robust in the DRM are that you're using here.

    http://zachd.com/pss/pss.html#indiv
    covers how to do this from a WMP11-centric view. If that doesn't help, you
    would probably want to contact actual support since they should be able to
    reset WMP10 to normal more easily than anyone here. =\
    http://zachd.com/pss/pss.html#psssupport
     
    zachd [MSFT], Nov 26, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.