OWA and WSS Vacation Calendar.

Discussion in 'Windows Small Business Server' started by Ken Le Gall, Feb 9, 2005.

  1. Ken Le Gall

    Ken Le Gall Guest

    Hi

    I have almost got there with this whole install.

    But I was looking at my OWA last night and found that although (in the
    office, on the network) I can see the Vacation Calendar on WSS and Outlook
    (as I linked it to outlook) I cannot seem to see it on OWA - does anyone
    know how to resolve this issue - if you can ???

    Many Thanks

    Ken.
     
    Ken Le Gall, Feb 9, 2005
    #1
    1. Advertisements

  2. Ken Le Gall

    Brandon Guest

    Sorry I don't have an answer for you, but I was wondering if you could point
    me in the right direction as far as linking the WSS calendar to Outlook (I
    didn't realize this could be done).
     
    Brandon, Feb 9, 2005
    #2
    1. Advertisements

  3. Ken Le Gall

    Ken Le Gall Guest

    Hi Brandon

    Well mine worked straight away, but after reading some posts here, you need
    to have Outlook 2003 on the Client, then when you are on companyweb and in
    the Vacation Calendar open and add an entry - I get a Link to Outlook button
    on the toolbar - when you do this you get another entry in Outlook Folders
    schema called SharePoint Folders.

    You cant add entried into the calendar from outlook (unless anyone can
    correct me on this) but you can maintain it in companyweb and see it in
    Outlook 2003.

    Does this help ?

    Ken.
     
    Ken Le Gall, Feb 9, 2005
    #3
  4. Ken Le Gall

    Brandon Guest

    thanks . . . but I don't see an option to "Link to Outlook" . . . I wonder
    why.
     
    Brandon, Feb 9, 2005
    #4
  5. Ken Le Gall

    Ken Le Gall Guest

    There is a whole post about it in here - look for a post called "Linking to
    Outlook via Calendar" it has a load of info.

    Ken.
     
    Ken Le Gall, Feb 9, 2005
    #5
  6. Ken Le Gall

    Brandon Guest

    Don't see that post. Any idea (roughly) what date that was?
     
    Brandon, Feb 9, 2005
    #6
  7. Ken Le Gall

    Ken Le Gall Guest

    Ok - I have it as a watch item - here is the full post so you should read
    from the bottom up.

    -------------------------------------------------
    Hi Susanne,

    I understand the problem to be as follows: When you access your SharePoint
    calendar, the "Link to Outlook" is not there. If I'm out of base, please
    don't hesitate to let me know.

    To narrow down the root cause of this issue, please let me know.

    1. Does the same issue happen when you logon as another user on the same
    computer?
    2. Does the same issue happen when you logon on a different computer?
    3. Please let me know how you installed Microsoft Office Outlook in your
    corporation LAN.

    First of all, please make sure that Outlook has been properly installed on
    the client computer.

    [Note] You can repair Outlook by using the "Add or Remove Programs" panel.

    Since this issue happens when Outlook/WSS support is not installed on the
    computer, I recommend you to try a Full installation of Microsoft Office
    Outlook [make sure that WSS support has been installed] and test the issue
    again.

    I look forward to your update.

    Have a nice day!

    Bill Peng
    MCSE 2000, MCDBA
    Microsoft Online Partner Support

    Get Secure! - www.microsoft.com/security
    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
    --------------------
    Ken
     
    Ken Le Gall, Feb 9, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.