OWA down. down down.

Discussion in 'Windows Small Business Server' started by Hung Lo, Mar 20, 2009.

  1. Hung Lo

    Hung Lo Guest

    when typing in mail.server.com.. on clients and //server/exchange or
    http://localhost/exchange on the server
    OWA "Failed to connect. Connection was refused. page load error" In
    firefox.
    in Iexplore "cannot display the web page"

    What SP on Exchange?
    Not sure. Version is 6.5.7638.1
    Installed critical Updated for windows. No software updates for exchange
    listed.


    RE ran CEICW and Restarted. Cant see anything obvious in event logs.
    Yes OWA did work.

    In firefox the URL changes to https but not in iexplorer.

    Could this be SSL / certificate or forms issue?
    Is there any possibility this could be a issue with corrupt security
    software on the server?
     
    Hung Lo, Mar 20, 2009
    #1
    1. Advertisements

  2. Hello Lo,

    Thanks for your post.

    Since the issue occurs same on clients and server, also occurs using different web browser, I suspect the configuration of OWA virtual directory is
    incorrect or there is any necessary files missing.

    To check the OWA virtual directory configuration, please help me to collect the OWA configuration information:


    Steps to collect IIS configuration file
    ===============
    1. Click Start->All Programs->Administrative Tools and then click Internet Information Servers (IIS) Manager

    2. Expand Websites, right click the Default Web Site, choose "All Tasks" and then click "Save Configuration to a File"

    3. Input a file name like "DefaultWebSite", choose Path and click OK

    4. Then find the file DefaultWebSite.xml and compress it. Then send it to me at

    By the way, if you have not tried CEICW wizard, please rerun it first and select "Outlook Web Access". Please also turn off any anti-virus software
    temporarily if possible for test purpose.

    Hope this helps. Also, if you have any questions or concerns, please do not hesitate to let me know.


    Best regards,
    Robbin Meng(MSFT)
    Microsoft Online Newsgroup Support

    ==================================================================
    Please post your EBS related questions to the EBS newsgroup on Connect website:
    https://connect.microsoft.com/ebs08/community/discussion/richui/default.aspx

    If you want to use a newsreader other than a web forum to access these newsgroups,
    please refer to the following blog to apply NNTP password and configure a newsreader:
    http://msmvps.com/blogs/bradley/archive/2008/11/02/signing-up-for-the-sbs-2008-newsgroups.aspx
    ==================================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ==================================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
    ==================================================================
     
    Robbin Meng [MSFT], Mar 20, 2009
    #2
    1. Advertisements

  3. -----Original Message-----
    From: maser
    Sent: 2009?3?21? 13:01
    To: Robbin Meng (Wicresoft)
    Subject: Emailing: OWA Problem site.zip

    Thankyou for responding to my post OWA down down down.
    I have provided the default web site file as requested for you to check.
    I have run the CEICW and disabled av software, has not made any difference.
    Thankyou very much for your assistance.
    Lo
     
    Robbin Meng [MSFT], Mar 23, 2009
    #3
  4. Hi,

    Thanks for your reply and sending me the required attachment.

    I have loaded the xml file into my SBS 2003 server and compared all the OWA related virtual directories configurations all are correct except the Default
    Website properties. E.g. on the "Web Site" tab, the SSL port should be 443, and IP address should be [All Unassigned] ; on the Directory Security tab,
    please double check and make sure the "IP address and domain name restrictions" you configured is correct. If you don't need any restrictions, please
    select "Granted Access" instead of Denied Access and leave the below list blank. Then restart IIS Admin service to test this issue again. ( you may use
    different URL such as mail.server.com.. on clients and http//serverinternalIP/exchange or http://localhost/exchange on the server etc. for tests).

    If the issue persists, please send some screenshot to me when there is any error messages.

    Thanks for your time and efforts.

    Sincerely,
    Robbin Meng
    Microsoft Online Newsgroup Support
     
    Robbin Meng [MSFT], Mar 23, 2009
    #4
  5. Hung Lo

    Hung Lo Guest

    Robbin,

    A Thousand Thankyou's!

    For the some reason the SSL port number was missing. All i needed was to
    put it in and restart services. A siple thing that was overlooked.

    With your other suggestions there is a "deny access" restriction with
    the granted I.P's of the local I.P and loopback address.
    Can you tell me how this might be helpful as far as securing the server,
    please.

    Again, many many thanks.

    Lo
     
    Hung Lo, Mar 24, 2009
    #5
  6. Hi Lo,

    Glad to know the information was helpful.

    Regarding the "deny access" restriction on your IIS default website virtual directory, I mentioned this just for your reference in case you block someone by mistake. For more information to secure your SBS server
    network, I recommend you see the following articles:

    Securing Your Windows Small Business Server 2003 Network
    http://technet.microsoft.com/en-us/library/cc700836.aspx

    HOW TO: Configure Web Permissions for Web Content in Internet Information Services 6.0
    http://support.microsoft.com/kb/816117/en-us

    Thank you for your time and cooperation.


    Best regards,
    Robbin Meng(MSFT)
    Microsoft Online Newsgroup Support
     
    Robbin Meng [MSFT], Mar 25, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.