OWA in SBS 2003

Discussion in 'Windows Small Business Server' started by r042wal, Apr 12, 2006.

  1. r042wal

    r042wal Guest

    This is probably a simple configuration issue I have overlooked in SBS 2003.
    After the client accepts the security certificate in OWA, they are presented
    with the logon screen. The customer has to type the FQDN which ends up
    looking like domainname.local\username

    How can I get the domain to prepend itself to the username?

    TIA
     
    r042wal, Apr 12, 2006
    #1
    1. Advertisements

  2. Hi,

    Thanks for using the SBS newsgroup.

    From your description, I understand the issue to be: you need input domain
    name/user name to access the OWA site. If I am off base, please don't
    hesitate to let me know.

    Let us perform the following tests to see if it helps:

    I. Please double check if you can just input user name (without the domain
    name) to access the OWA site. If you still able to log on to OWA by using
    just user name. On the OWA logon screen it now requests "Domain\username:"
    where I think it used to request just the username.

    In this scenario, we can change "Domain name\user name:" on the logon
    screen to "User name:" by following these steps:

    1. Open logon.asp in C:\Program Files\Exchsrvr\exchweb\bin\auth\usa with
    Notepad.
    2. Find the following line:
    CONST L_UserName_Text = "Domain\user name:"

    3. Change "Domain\user name:" to "User name:".
    4. Save the logon.asp.

    II. If you cannot log on to OWA by using just user name (without the
    domain name), we can perform the following changes in IIS to resolve the
    issue:

    1. Open the properties of the Exchange Virtual Directory (under the
    default web site).
    2. Go to the Directory Security Tab
    3. Click EDIT in Authentication and access control
    4. Change the Default domain to match the NETBIOS Domain name of the
    organization.
    5. Ok the changes.
    6. Also please locate the node ExchWeb (under the default web site), expend
    "ExchWeb", right-click "Bin" and then select "Properties".

    7. Go to the Directory Security Tab

    8. Click EDIT in Authentication and access control

    9. Configure the default domain setting as Exchange virtual folder and
    click OK to finish the configuration.

    10. Restart the default web site.

    Now, you should be able to access OWA using Forms Based Authentication by
    just typing in the Username.

    Hope above information helps! I am happy to be of assistance to you and
    look forward to your reply.

    Have a nice day!

    Sincerely,

    Jenny Wu
    Microsoft CSS Online Newsgroup Support
    Get Secure! - www.microsoft.com/security
    ======================================================
    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.
    ======================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
     
    Jenny wu [MSFT], Apr 13, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.