OWA Page not displaying properly after upgrading form sbs2k sbs2k3

Discussion in 'Windows Small Business Server' started by Heinz Deubler, Feb 8, 2005.

  1. I recently upgraded from SBS2k to SBS2k3 and since then the OWA page works
    fine when I try to access it from inside the network
    (http://servername/exchange) however when I try to access the webpage from
    outside the network (http://www.domain.com/exchange) the I am able to logon
    but the all the OWA page appears like a webpage where the picture files are
    missing. On the left hand side I can see the words inbox, calendar, etc...
    and instead of the icons I get a square with an X indside and in the right
    pane I get the same thing. I hope that makes any sense, if you need a
    screenshot please let me know. I don' get any error,
    I have installed Exchange 2003 sp1 and KB 8314634 and
    I am using a Linksys router as firewall.

    Thanks
    Heinz
     
    Heinz Deubler, Feb 8, 2005
    #1
    1. Advertisements

  2. Heinz Deubler

    Henry Craven Guest

    Henry Craven, Feb 8, 2005
    #2
    1. Advertisements

  3. Henry
    I already did all that. I reinsalled kb831464 emptied the cach on both
    client and server but still get the same result.

    Heinz
     
    Heinz Deubler, Feb 8, 2005
    #3
  4. Heinz Deubler

    MCSEGURU Guest

    Are you using ISA still from SBS 2000?

    Have you emptied the ISA Cache? If you turn ISA off, does it work from the
    outside?
     
    MCSEGURU, Feb 8, 2005
    #4
  5. No I am not using an ISA Server I am using a linksys router. ISA is
    NOTinstalled on this server.

    Heinz
     
    Heinz Deubler, Feb 8, 2005
    #5
  6. Heinz Deubler

    Henry Craven Guest

    Gzip is the only thing I can think of that would cause the display
    you're seeing, so If you've applied the patch and cleared the IE and
    other caches and still seeing the behaviour, I'm out of ideas.

    You could try creating a new profile ...
     
    Henry Craven, Feb 9, 2005
    #6
  7. Heinz Deubler

    MCSEGURU Guest

    Without actually looking at it, I'm fishing for ideas:

    URLSCAN verbs maybe?
    It is common for this to be associated with cache, but since the "pictures"
    or images are supplied by exchweb virtual folder, and not the "exchange"
    virtual folder, maybe permissions on exchweb are incorrect. Can you check
    that? I think anonymous is by default allowed on exchweb for read access,
    as they are just the images, mostly. You can also verify the virtual dir
    loction and it's local NTFS security permissions for anonymous.
     
    MCSEGURU, Feb 9, 2005
    #7
  8. You where right, the security for exchweb was set so that only local ip
    addresses where allowed to connect.

    Thanks
     
    Heinz Deubler, Feb 9, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.