OWA won't allow logon, simply refreshes the logon screen

Discussion in 'Windows Small Business Server' started by Chris Palmer, May 14, 2010.

  1. Chris Palmer

    Chris Palmer Guest

    We are using SBS 2003 and OWA. It has worked in the past but after PCI
    complaince we don't seem to be able to logon any longer. We can still see the
    interface via the web and we are still presented with a logon page:
    Domain\username and also password entry. I have tried every conceivable
    variation for more than one user but the screen meerly refreshes and asks for
    us to logon once more. Of course the simple answer is to undo the compliance
    but that has other issues which are far more risky. I am all service packed
    up and have ran the remote wizard on the server, it makes no difference. One
    of the changes the compliance forced was changing the registry to only allow
    certain levels of SSL.
    Chris Palmer, May 14, 2010
    1. Advertisements

  2. SBS 2003 *is not* PCI-DSS compliant. You have a choice to make...

    Cliff Galiher - MVP, May 14, 2010
    1. Advertisements

  3. It sounds like you removed Anonymous on the default website? IIRC, it
    needs that for the initial connection.

    If not, what were the IIS changes done to make it compliant?

    And as Cliff mentioned, I really didn't think SBS was complicantable
    (is that a word?), so it really depends on what was changed. Maybe you
    can back that portion out, otherwise, you need to remove everything
    that was altered to IIS or to Exchange, for that matter.


    This posting is provided "AS-IS" with no warranties or guarantees and confers no rights.

    Please reply back to the newsgroup or forum for collaboration benefit among responding engineers, and to help others benefit from your resolution.

    Ace Fekay, MVP, MCT, MCITP EA, MCTS Windows 2008 & Exchange 2007, MCSE & MCSA 2003/2000, MCSA Messaging 2003
    Microsoft Certified Trainer
    Microsoft MVP - Directory Services

    If you feel this is an urgent issue and require immediate assistance, please contact Microsoft PSS directly. Please check http://support.microsoft.com for regional support phone numbers.
    Ace Fekay [MVP - Directory Services, MCT], May 17, 2010
  4. Hi Chris,

    Thanks for your post and Cliff and Ace's suggestions.

    In addition, in case you have not tried, please just rerun the CEICW wizard on the SBS server and see if it changes.

    Also, I would like to suggest you double check and reset the Exchange OWA virtual directories settings via IIS console and then test OWA again:

    Note: if you had already perform the steps in this KB, please confirm again.

    Virtual Internet Information Services (IIS) Directories That Are Used by Outlook Web Access in Exchange Server 2003

    Default settings of 'Default Website', Virtual Directories under Default Website and Companyweb on a SBS 2003 Server

    More information:
    How to reset the default virtual directories that are required to provide Outlook Web Access, Exchange ActiveSync, and Outlook Mobile Access services in Exchange Server

    Please have a try. Hope this helps.

    Best regards,
    Robbin Meng(MSFT)
    Microsoft Online Newsgroup Support

    Please post your SBS 2008 related questions to the SBS newsgroup on Connect website:

    Please post your EBS related questions to the EBS newsgroup on Connect website:

    If you want to use a newsreader other than a web forum to access these newsgroups,
    please refer to the following blog to apply NNTP password and configure a newsreader:
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Robbin Meng [MSFT], May 17, 2010
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.