P2P network hangs

Discussion in 'Windows 64 Bit' started by kbouter, Jan 18, 2010.

  1. kbouter

    kbouter Guest

    I have a windows 7 ultimate x64 computer.

    I installed windows xp pro x64 on another computer:
    AMD Athlon 64, 2200 MHz 911x200) 3200+
    Asus K8v-X mobo
    Micron Tech: 16VDDT PC 2700 (3) 1GB sticks
    BIOS 1012.003 (newest)
    Nvidia Geforce 6200 AGP

    Ran Xp Pro x32 prior on this unit and networking was perfect P2P.
    Now when I try to access from either computer, it hangs & I have to restart.

    It does have the Marvell Yukon 88E8001 Network card & I set the registry
    Enable RSS to type 0 but this did not help the problem.

    Please assist.
     
    kbouter, Jan 18, 2010
    #1
    1. Advertisements

  2. kbouter

    Geophyte1 Guest

    I run 32 bit xp on one of my computers and after I upgraded to IE 8 I had
    trouble with a P2P site. Switched back to IE7 and everthing resumed "normal"
    operation. Don't know if this is your trouble but it may be. I was also
    having some trouble with other sites after I upgraded to IE8 but I cannot
    remember the details. I haven't tried IE8 on any other machines. My network
    card on this machine is an onboard NVIDIA network bus emulator.
     
    Geophyte1, Jan 27, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.