p5n32-sli se deluxe and Vista x64 and 2gb (slow enough) then 4gb (horribly slow issues)

Discussion in 'Windows Vista Hardware' started by markm75, Aug 26, 2007.

  1. markm75

    markm75 Guest

    Has anyone had trouble running Vista x64 on this motherboard.. In this
    case.. with only 2GB of memory?

    I have a 1.86 Core2 CPU, the memory is the Corsair Twin2x2048-6400
    (5-5-5-12) 800mhz ram...

    For awhile I ran just 2GB of the memory.. things were often slow.. not
    consistently though.. Sometimes, just cliking on an explorer shortcut
    would take say 15 seconds to open the window instead of the usual say
    2 seconds.. or opening an IE window would take just as long.. quite
    bad..

    I did note that on startup svchost.exe was churning on 100% cpu for
    awhile (takes about 8 minutes to fully load everything, and i do have
    alot of startup items).. I tried right clicking in taskmanager the
    svchost.exe to see services affected and there were a bunch.. This
    100% usually goes away once the 8 min load is done...

    Often.. the sluggishness would still be going on even without the CPU
    % very high.. So I dont think this case was cpu % issues...



    So today I put in 2gb more, giving me 4gb of memory.. I bootup.. I
    noted that the TrustedInstaller.exe was sitting at 100% and never went
    down.. opening windows was horrible.. 40 seconds or more until various
    windows would come up.. I read somewhere to disable the service
    Windows Distrubtion service or similar (trustedinstaller) .. i'd
    rather not do this permanently.. What was odd, was before doing this..
    if i removed the 2GB of extra ram, the trustedinstaller didnt stay
    pegged at 100%.. things responded..

    So I disabled the service.. tried 4gb again.. still very sluggish.. I
    noted that svchost.exe was sucking up 100% again.. even after
    booting.. I saw these services under it:
    Audio Endpoint, Builder, CSCService, hid service, ip bus enum, netman,
    pcisvc, sysmain, trkwks, umrdpservice, uxsms, wdi systemhost, wpd bus
    enum, wudfsvc..

    I then read on the forum for Asus, some said this board has issues
    running 800mhz ram.. they suggested setting the voltage on the
    NorthBridge to 1.5 and/or setting the ram to 667MHZ.. I tried either/
    or/both.. and sluggishness continued.. So that fix didnt help alot,
    though maybe a little (10%)..

    I also noted that iexplorer.exe was about 50-100% at times, so i tried
    clearing the cache.. Not sure if this has helped or not..

    I have vmware 6.x installed as well.. so i just tried removing this
    one.. Now my cpu is about 36% on average.. (Ie, at least the 64bit
    version, so far not sucking alot)..

    However, if i open internet explorer now.. it takes about 12 seconds
    to load up (blank).. resources during this for iexplorer.exe still
    climb to 38% or so.

    I notice that Outlook.exe is often jumping up to 10-30%.. usually
    around 2% though (hotmail accounts and rpc over http exchange
    account)..

    I've tried closing outlook, but things still lag.

    Right now at this moment, I dont see any svchost.exe's sucking up
    resources.. about the only thing is weatherbug at 12%..

    Even closing the bug, still takes maybe 9 seconds open time for IE 32
    bit. I did notice that x64 IE only takes about 5 seconds to come up
    (blank page).

    I should note I'm running all SATAII drives (seagate 160gb for the
    OS).. I run 3 internal drives.. a 160gb C, 500GB D, 400GB E, an
    esata F 400gb drive too.. the 3 internal drives are all really
    removable, using the SATAII mobile rack cartdrige system (I pretty
    sure I have tried running the drives outside the carts in case that
    was a slowdown issue)... my video card is the nvidia 8600GT.

    This is all quite frustrating.. my work pc (dell) is a 2.13 core2 with
    4gb and x64 vista and runs like a dream..

    Anyone know of any ideas on this one?
     
    markm75, Aug 26, 2007
    #1
    1. Advertisements

  2. markm75

    markm75 Guest

    This may sound odd.. but setting the memory remap option in chipset to
    enabled seems to have made things better.. my bootup times are the
    same, but after that all is better. Running the memory at 800mhz too
    (4gb)
     
    markm75, Aug 26, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.