Page file

Discussion in 'Windows Vista Performance' started by Greggpj, Jun 6, 2006.

  1. Greggpj

    Greggpj Guest

    Hey,

    Looking to increase the Page file on my machine. I know how to do this in
    XP, but Vista I can not figure out.

    I right click on Computer, select Properties, and then click on Advanced,
    but that link does not open up anything. nothing happens.

    Any clue?
     
    Greggpj, Jun 6, 2006
    #1
    1. Advertisements

  2. Go to Start, Run, then type in *c:\windows\system32\sysdm.cpl* Click on the
    Advanced tab, click the Settings button under Performance, click Advanced...

    And there we have the pagefile settings there :eek:)

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Jun 6, 2006
    #2
    1. Advertisements

  3. Greggpj

    Greggpj Guest

    Going to sysdm.cpl takes me to the same Control Panel interface that I am
    having trouble with. Clicking on Advanced does not bring up anything. I
    mean, I click and click and click and nothing ever comes up.

    Yes, I do have administrative privs on my computer so this should not be an
    issue.

    Gregg
     
    Greggpj, Jun 6, 2006
    #3
  4. Gregg, I am able to access it by Opening Control Panel > (set to Classic
    View) > System > Advanced System Settings > Advanced Tab > under Performance
    (Visual effects, processor scheduling, memory usage, and "virtual memory" >
    click Settings > Advanced (tab) > under Virtual memory > click "Change" >
    uncheck "Automatically manage pageing file size for all drives"

    Select the drive on which Vista is installed > select the "Custom size"
    radio box > and type in the desired "Initial size and Maximum size" > click
    "Set" > OK > OK > OK.
    --
    Andre
    Windows Connected | http://www.windowsconnected.com
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
     
    Andre Da Costa [Extended64], Jun 6, 2006
    #4
  5. Andre Da Costa [Extended64], Jun 6, 2006
    #5
  6. Greggpj

    Greggpj Guest

    Alright, I think there is something deeper here. I tried to run MSCONFIG but
    got an error:

    C:\Windows\System32\msconfig.exe
    The specified path does not exist
    Check the path and then try again

    In fact I get this error message when trying to run any .exe I put on my
    machine. Already installed programs work, but independent apps do not.
     
    Greggpj, Jun 7, 2006
    #6
  7. Hmm... that sounds bad... try the public beta release, maybe that'll help?

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Jun 7, 2006
    #7
  8. Andre Da Costa [Extended64], Jun 7, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.