Palm Treo 700wx/Windows Mobile 5/Windows Vista Home Premium x86/Window Mobile Device Center 6.1/Blue

Discussion in 'Windows Vista General Discussion' started by SthrnDixieCwgrl, May 7, 2008.

  1. I have had this Treo since September 2007.  In December 2007 I got a
    new HP Notebook that came with Windows Vista Home Premium x86.  I then
    installed WMDC 6.1 and have been able to synchronize the device with
    Windows Vista using the cable with no issues.  I recently purchased a
    bluetooth adapter that you stick in the USB port.  I installed the
    drivers for it and successfully created a new bluetooth partnership.
    I then deleted the ActiveSync partnership  on the device and delete
    the partnership on Windows Mobile Device Center.  I did a soft reset
    on the device and restarted the computer.  Then I attached the cable
    to the phone and attached the other end to the computer.  I did an
    initial sync and established a new partnership.  After I did that I
    then disconnected the cable.  Then I went to the Windows Mobile Device
    Center to see how to connect using bluetooth.  I followed the
    directions and I am unable to connect using bluetooth.  What am I
    doing wrong and how do I fix this.
     
    SthrnDixieCwgrl, May 7, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.