Panda Internet Security 2007

Discussion in 'Windows Vista Mail' started by Smike, Jul 25, 2007.

  1. Smike

    Smike Guest

    I have used this with XP with great success and no problems. However, with
    Vista I seem to have a problem with Windows Mail. When I first start using
    the email, it works fine however after a while it stops and I get the
    following errors:

    When receiving:
    Account: '', Server: '', Protocol: POP3,
    Port: 110, Secure(SSL): No, Error Number: 0x800CCC19

    When sending:

    Account: '', Server: '', Protocol: SMTP,
    Port: 25, Secure(SSL): No, Error Number: 0x800CCC19

    The tech people at Panda finally acknowledged it is a problem they are
    having (after a week or so of going back and forth with them) and said they
    are working diligently on a fix. That was a week ago. They also said that a
    number of people are experiencing the same problem.

    I didn't see anything about it from anyone here in the discussion group. Is
    that true?

    Also, even if no one has talked about it, is anyone else experiencing these
    Smike, Jul 25, 2007
    1. Advertisements

  2. Smike

    denlong Guest

    Two systems I know of require the SMPT to be set to 587 rather than 25. If it
    doesn't do it for you. It can be changed back.

    See my instrucions at: The cure for the VISTA Mail not being sent

    denlong, Jul 26, 2007
    1. Advertisements

  3. A number of folks with virtually ALL virus scanners are experiencing that
    problem. The fix for this is to setup the virus scanner to NOT SCAN email,
    both incoming and outgoing. There is no need for email scanning in the
    first place. The first time you try to do ANYTHING with an email
    attachment, print it, copy it, save it, read it, or anything else, the
    resident part of ALL virus scanners will scan it and NAIL it, if its

    Hal Hostetler, CPBE --
    Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX -- "When News breaks, we fix it!"
    KVOA Television, Tucson, AZ. NBC Channel 4
    Still Cadillacin' -
    Hal Hostetler [MVP P/I], Jul 26, 2007
  4. As Hal already advised you, security programs such as antivirus
    should be configured NOT to scan email.
    If that does not fix the problem for you, try uninstalling Panda.
    If afterwards your mail begins working again, at least you know
    that Panda was the culprit.

    Gary VanderMolen
    Gary VanderMolen, Jul 26, 2007
  5. Smike

    Smike Guest

    Thanks Gary

    Yes, I tried the uninstalling Panda and everything worked fine so I'm sure
    it is with their software. I told them this and they tried their best to
    assure me they are busily working on a fix. I'm going to try switching to
    the 587 port with SMTP next and see how that goes. From some of the other
    threads I have been reading, it seems a good number of folks have had success
    simply doing that.

    I'm sure you and Hal are correct about turning off the mail scan, it just
    makes me a bit angry that I should have to do that but will do it as a last
    resort if the port adjustment doesn't work.
    Smike, Jul 26, 2007
  6. Smike

    Smike Guest


    I surrender. I turned off the mail scan feature and so far so good. At
    least it has run longer than it typically has (about 15 minutes before it
    hangs up).

    Again, it is irritating to have a product that only part of it works. One
    expects everything to work whether you really need it or least I do.
    Smike, Jul 26, 2007
  7. Even the originator of the concept of antivirus mail scanning
    (Symantec/Norton) admits that it is unnecessary and redundant.
    It is just another bold type bullet they can add to the sales literature
    in order to wow non-savvy customers. For more on this see

    Gary VanderMolen
    Gary VanderMolen, Jul 26, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.