password protected email account

Discussion in 'Windows Vista Mail' started by mtb!!, Jan 3, 2009.

  1. mtb!!

    mtb!! Guest

    I don't want to type my email address and password every time i log on to my
    mail. the "remember my credentials? box is checked but i still am required to
    type it each time. is there a secret to removing this?
     
    mtb!!, Jan 3, 2009
    #1
    1. Advertisements

  2. mtb!!

    LDC Guest

     
    LDC, Jan 3, 2009
    #2
    1. Advertisements

  3. If you are sure you are you are entering the correct username and
    password, one possible cause for that error is account corruption.
    One thing you should try as a quick fix is to delete that corrupted
    mail account, restart Windows Mail, then recreate that account.

    If that doesn't fix it, more drastic measures will have to be taken.
    Which antivirus are you running?
    As a minimum, email scanning in the antivirus must be turned off,
    although that may not be sufficient to eliminate all bad effects.
    In a worst case scenario, your antivirus may need to be uninstalled.

    If turning off the email scanning function does not resolve your problem,
    consider upgrading to Windows Live Mail, because it is less prone to
    suffering bad effects from overly aggressive antivirus programs.
    http://get.live.com/wlmail/overview

    Email scanning in any antivirus must be disabled, for reasons
    explained here:
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
     
    Gary VanderMolen, Jan 3, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.