Password

Discussion in 'Windows Vista Administration' started by Mirco, Jun 12, 2006.

  1. Mirco

    Mirco Guest

    I have installed vista beta 5384 x64. When the istallation ask me a username
    and password, i have typed: username="Administrators" and no password. This
    value was accepted. When i try to start i have an error message "this account
    has been disabled". I have not any password or any other account. I can't
    start. Any solution?
     
    Mirco, Jun 12, 2006
    #1
    1. Advertisements

  2. Don't use "administrator" how username.

    --

    Alejandro Curquejo
    Microsoft MVP
    Windows XP Shell/User
    Microsoft Newsgroups
    -----------------------------------------
    Andalucia ES
    -----------------------------------------
    MVP Program: http://mvp.support.microsoft.com/
    DTS-L.org: http://dts-l.org/index.html
    Perfil: http://tinyurl.com/7cfp3
    -----------------------------------------

    I have installed vista beta 5384 x64. When the istallation ask me a username
    and password, i have typed: username="Administrators" and no password. This
    value was accepted. When i try to start i have an error message "this account
    has been disabled". I have not any password or any other account. I can't
    start. Any solution?
     
    Alezito [MS MVP], Jun 12, 2006
    #2
    1. Advertisements

  3. Start > Run > compmgmt.msc > Local Users and Groups > double click on
    Administrator > untick the "Account is disabled" > Apply, OK > Right click
    on Administrator and click "Set password".

    All fixed from here on in :eek:)

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Jun 13, 2006
    #3
  4. Mirco

    Kevin Oliver Guest

    to fix your particular problem i think you will have to reinstall vista and
    use a different account when it asks you to create an account, the admin
    account is disabled by default and unless you created another account during
    setup you won't be able to logon
     
    Kevin Oliver, Jun 13, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.