Patch Troubles

Discussion in 'Windows Server' started by Brad, Apr 10, 2007.

  1. Brad

    Brad Guest

    I had to go out to a client site today because the end user was having
    problems getting a desktop when he was logging into his windows 2003 SBS
    Server locally using the administrator account. In doing my research on the
    Server I found out the following:

    1. The customer applied 51 security patches and Windows 2003 SBS Service
    pack1 were applied on March 9
    2. When going through the event logs, I found a system information event
    saying the server had been up for 408,051 seconds. The client is insisting
    that he had rebooted several times since March 9
    3. Third Party Services appear to be hanging (ie Backup Exec) and this has
    never happened before.
    4. After applying the patches the client got a message saying he needed to
    register the software with Microsoft. This is the error that you would
    normally get if you did not have a valid version of Windows. In this case
    though I verified that he had the correct Product Keys for the software


    Given all these weird messages, I am thinking I have a flaky patch
    someplace. Can someone give me any ideas or have they seen any of these
    symptoms and what might trigger them?

    Thanks

    Bradley Grant
     
    Brad, Apr 10, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.