pauses between tracks that shouldnt be there

Discussion in 'Windows Media Player' started by whizzbit, Dec 16, 2008.

  1. whizzbit

    whizzbit Guest

    have just ripped and burned jean michel jarres equinoxe cd. problem im having
    is although the cd lists 8 tracks it is in reality just 1 track from start to
    finish.
    when playing the original cd there are no breaks or pauses in the music, it
    just blends and fades from one tune to the next.
    for some reason when i played the burned copy i found wmp has inserted a 2/3
    second gap between the so called tracks thus ruining the cd.
    is there anything i can do to stop this from happening or is there a way i
    can get wmp to recognise the cd as 1 long track?

    hope you guys can help.

    cheers

    whizzbit
     
    whizzbit, Dec 16, 2008
    #1
    1. Advertisements

  2. whizzbit

    Vincent Guest

    Try gap less playback.
    If it fails you, some ripping programs enable you to rip a CD to 1 single file
     
    Vincent, Dec 16, 2008
    #2
    1. Advertisements

  3. whizzbit

    zachd [MSFT] Guest

    WMP does not directly support gapless burning, so the answer there is no.

    The Nero burning engine does support gapless burning.
     
    zachd [MSFT], Dec 17, 2008
    #3
  4. whizzbit

    Paul MR Guest

    I gave up on the Microsoft wmp for exactly this reason. I now use
    Imgburn. It's free.

    Paul in San Francisco
     
    Paul MR, Dec 17, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.