Permission denied on Central Administration

Discussion in 'Windows Small Business Server' started by Ger, Jan 28, 2007.

  1. Ger

    Ger Guest

    Hi,
    I use Sbs2k3 with iis6 (no isa) and wss 2.0.
    After I lost a few folders, I re-installed wss by using
    Software->WSS2.0->Modify->reinstall.

    This was successfull, but when I tried to enter the SharePoint Central
    Administration site I got the error: (translated in English) "Folder view
    denied"
    "The content of this virtual map cannot be displayed".

    I created a website (called KWS) by using the wizard in
    Servermanagement/IIS/Websites. Then I created a CNAME record in DNS. After
    creating the site i tried to access it by typing http://KWS I got the
    abovementioned error. When I put a file "index.htm" into the systemfolder of
    KWS (Inetpub/wwwroot/KWS) and typed http://KWS I got the right page.

    So, I think, it has something to do with the permissions somewhere on
    Program Files\Common Files\Microsoft Shared\ webserver extensions. I put the
    user IIS_WPG onto the security of this folder, but no result.
    I put the user Everyone with full access onto the securitytab of this
    folder, but even no result.

    No I am stuck. Can you help me please ?
     
    Ger, Jan 28, 2007
    #1
    1. Advertisements

  2. Ger

    Ger Guest

    I think it has to do with HTTP error 403 Forbidden. That is what I get when I
    try to browse the website from within IIS-><servername>->Websites->KWS.

    Donot hesitate to ask for more information. Has anyone an idea ?
     
    Ger, Jan 28, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.