Phantom Share Folders and error 0x800710FE

Discussion in 'Windows Vista Networking' started by David M, Jul 15, 2008.

  1. David M

    David M Guest

    Hi, i'm fairly new to networks,
    I have a Vista Business (SP1) notebook wireless linked into a home network
    with a XP (SP2) desktop. When i look at the XP SharedDocs folder from the
    notebook, i see all manner of folders that i had deleted from the XP months
    ago, including contained file information (no data though). Now, from the XP
    Desktop, i have deleted everything on the XP SharedDocs, yet when i access
    the SharedDocs folder from the Vista Notebook, it still lists every folder
    that no longer exists. I have tried accessing and deleting the "image" from
    Vista, but get Error 0x800710FE - hardly surprising, since the folders don't
    exist on the XP machine.

    I've tried reboots of everything, including the wireless router, to no
    avail. Is there some sort of Vista registry that i should be clearing to
    eliminate these phantom folders?

    Thanks for any help.
     
    David M, Jul 15, 2008
    #1
    1. Advertisements

  2. Robert L. \(MS-MVP\), Jul 16, 2008
    #2
    1. Advertisements

  3. David M

    David M Guest

    Thanks. Disabling, re-booting, then enabling Index has not eliminated the
    phantom folder problem.

    I have also "looked" at the same SharedDocs from another PC (XP) on the
    network, and it has no subfolders or files, just as it should be. The phantom
    folders are just seen from the Vista notebook.

    I thought i would mention that i have been using SyncToy 2.0 to synchronise
    folders and files between the XP Desktop SharedDocs and the Vista Notebook.
    It didn't work too well, so i deleted the folders from the XP machine. Might
    this be relevant?
     
    David M, Jul 16, 2008
    #3
  4. David M

    David M Guest

    I uninstalled SyncToy - no effect. Have traced the "phantom" folders to the
    Offline Files folder, where they are listed with zero bites. However, when i
    try to delete them with Offline Files Enabled, the deletion process appears
    to be working, but when finished, they are still there. The folders and any
    apparent files in them are all zero bites.

    How can i get rid of these empty folder entries in the Offline Files folder?

    Thanks.
     
    David M, Jul 18, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.