Picture icons don't show preview of picture

Discussion in 'Windows Vista Music, Pictures and Video' started by Catherine, Aug 11, 2006.

  1. Catherine

    Catherine Guest

    In my picture folders, all the pictures display with the same default icon (a
    picture of a lake with mountain and blue sky) instead of a preview of my
    pictures.

    I wonder if it is a video card driver problem. I recently upgraded to the
    NVIDIA GeForce Go 6200 TE 64M / 6600 TE 128M (Microsoft Corporation - WDDM)
    and this seems to have happened since then. However Aeroglass seems to work
    fine and the performance analyzer reports that everything is above 3.

    Could the picture preview problem simply be a setting I have not turned on
    somewhere?

    Thanks,
     
    Catherine, Aug 11, 2006
    #1
    1. Advertisements

  2. Catherine

    ZAZ Guest

    Catherine,

    Open up the Pictures folder from Start menu. On the blue task bar of the
    window, click on Organize. Click on folder options. Then, click on the View
    tab. Uncheck the checkbox that says "Always show icons, never thumbnails."
    That should do the trick.
     
    ZAZ, Aug 11, 2006
    #2
    1. Advertisements

  3. Catherine

    Catherine Guest

    That fixed it! Thank you very much for the quick (and effective) reply :)
     
    Catherine, Aug 11, 2006
    #3
  4. Catherine

    ZAZ Guest

    You're welcome. Have fun with Vista:)

     
    ZAZ, Aug 11, 2006
    #4
  5. I have tryed what you suggested but i could not find options unde
    organize. When i open up my pictures folder and there are all m
    pictures all it shows is the grass and hills sceen. I would like to b
    able to see my pictures before opening them
    thankss for the consideratio
     
    surfsunsummer, May 20, 2010
    #5
  6. Catherine

    John Inzer Guest

    ====================================
    Are you running Vista?

    Here's a possibility...go to...Start orb / Control Panel /
    Folder Options / View tab / Files and Folders / Uncheck
    'Always show icons, never thumbnails' / Apply / OK.

    --

    Volunteer J - MS-MVP
    Digital Media Experience

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk
     
    John Inzer, May 21, 2010
    #6
  7. Catherine

    SevenHeant Guest

    instead of clicking "organize," click "tools" (on the bar with, file,
    edit, view, "tools" and help). click folder options, then the view tab.
    uncheck the checkbox that says "always show icons, never thumbnails."

    yeah, it's pretty much what Cat said, just a different approach.
     
    SevenHeant, May 24, 2010
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.