Ping DNS Domain Name but reply with AutoConfig IP

Discussion in 'Active Directory' started by TerenceTan, May 16, 2007.

  1. TerenceTan

    TerenceTan Guest

    I have two remote site with each site a Domain Controller. When I try to ping
    the DNS Domain Name ( cci.sst.com.sg) at times it reply with ip address
    became 169.254.66.20, understood this is a AutoConfig IP. The Client is able
    to login to the Domain but need to IPConfig /FlushDNS , / released or /renew
    so that when Ping the Domain Name, it will reply the correct IP Address of
    one of the DNS Server.

    What is the caused of the issue?

    Thanks in advance.
     
    TerenceTan, May 16, 2007
    #1
    1. Advertisements

  2. TerenceTan

    Herb Martin Guest

    Usually it is either an UNCONFIGURED "real NIC" (network card) OR
    an unused RRAS "interface" (both of these are really the same problem but
    may feel different.)

    When left without configured addresses these interfaces (either NIC or
    RRAS) select an IP address AUTOMATICAL and thus end up with
    one from the APIPA range (i.e., 169.254.x.y)

    There are two methods to correct this:

    1) Disable such interfaces

    2) Select a FIXED IP for these if that makes sense

    3) Clear the "register this interface n DNS" check box which can even
    be done on an RRAS interface although a lot of people don't
    realize those same configuration options exist for RRAS
    interfaces
    as for real NICs.
     
    Herb Martin, May 16, 2007
    #2
    1. Advertisements

  3. TerenceTan

    TerenceTan Guest

    Hi Herb,

    Thanks again, great help from you.

    Will disable all unconfigured NIC on the DCs and monitor.
     
    TerenceTan, May 16, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.