Please advise to fix or not to fix

Discussion in 'Internet Explorer' started by Madx, Dec 16, 2007.

  1. Madx

    Madx Guest

    The following was a "problem" discovered after running Spybot - Search &
    Destroy but should I fix it or exclude this from future searches.


    Microsoft.Windows.Security.InternetExplorer: Settings (Registry change,
    nothing done)
    HKEY_USERS\S-1-5-21-2000478354-823518204-682003330-1004\Software\Microsoft\Internet
    Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN\iexplore.exe!=W=1
     
    Madx, Dec 16, 2007
    #1
    1. Advertisements

  2. Hi,

    You are seeing that in Warning in Spybot because you have the following item
    checkmarked in "Tools||Internet Options||Advanced||Security":
    "Allow active content to run in files on My Computer"

    If you made this change by adding the checkmark to that item, then ignore
    the warning that Spybot is giving you.

    If you did not make this change to the Local Machine Lockdown setting, then
    you can remove that checkmark manually or allow Spybot to remove it for you.

    Good luck,

    Donald Anadell
     
    Donald Anadell, Dec 16, 2007
    #2
    1. Advertisements

  3. Madx

    Madx Guest

    Thank you, I don't remember making the change so I let spybot fix it.
     
    Madx, Dec 16, 2007
    #3
  4. Madx

    PA Bear Guest

    PA Bear, Dec 16, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.