Please HELP.. Going CRAZY!

Discussion in 'Windows Media Center' started by Sarah, Dec 20, 2005.

  1. Sarah

    Sarah Guest

    Please help, I am trying to stop messenger from dialing up automatically.
    Friends tell me that I am always online, even when I haven't signed in. I;m
    not aware of messanger being enabled, and I do not recieve pop ups as per
    usual to let me know someone is trying to conact me.
    My friend however says that she gets all of my conversations popping up on
    her home computer?????? I have used her computer before for Messenger.

    I have tried following the instructions on
    http://messenger.msn.com/Help/#LQ6 but to no avail..

    Instruction as follows:

    How can I stop MSN Messenger from starting automatically?
    Click the Tools menu, and then click Options.
    In the left pane, click General.
    Under Sign In, clear the Automatically run Messenger when I log on to
    Windows check box.
    Click OK.

    When I click on Tools menu then options there is no "General" or "Sign in".

    Any assistance would be much appreciated as this problem is driving me mad.

    Cheers
    Sarah
     
    Sarah, Dec 20, 2005
    #1
    1. Advertisements

  2. Sarah

    JW Guest

    It certainly souns as if her computer is automatically loggiing on with your
    ID and password. Does she multiple user IDs on her system one of which
    might be doing i? Has she logged on to messenger with an Id other than
    users since the problem started?
     
    JW, Dec 20, 2005
    #2
    1. Advertisements

  3. You might want to post this question in a newsgroup that supports
    Messenger - we support Media Center here and aren't Messenger experts.

    Dana Cline - MCE MVP
     
    Dana Cline - MVP, Dec 20, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.