Please Help me!!!! Unable to open .DOC file attachments directly from Windows Mail in Windows Vista

Discussion in 'Windows Vista Mail' started by Guest, Dec 22, 2007.

  1. Guest

    Guest Guest

    Need help. I cannot open some email. message states This file does not have
    program associated with if for performing this action. Create an association
    in the set association control panel. I have went there a done
    this but for some it does not contain extension .doc .els. What do I do. I
    have tried renaming and that doesn't work either. Then I went to this help
    site with these instructions below.


    Unable to open .DOC file attachments directly from Windows Mail in Windows
    Vista
    Symptom
    When you attempt to open a .DOC file that came as a mail attachment in
    Windows Mail, the following error may occur:

    This file does not have a program associated with it for performing this
    action. Create an association in the Set Associations control panel.

    This may happen even though you have Microsoft Word installed. Also, the
    same file may open correctly when saved to disk and then viewed.

    This article and the utility discussed below, are applicable for Windows®
    Vista systems with Microsoft® Word installed.
    Resolution
    To fix the problem, download DocFix.zip and save it to Desktop. Unzip the
    contents (docfix.exe and readme.txt). Open readme.txt to read it. Then run
    the file DocFix.exe. When you are prompted for an administrator password or
    confirmation, type the password or provide confirmation.

    If that does not fix the problem, see if repairing Microsoft Word helps.

    This didn't work either!!!



    ERROR Message Microsoft. Net Framework

    Application attempted to perform an operation not allowed by the security
    policy. to grant this application the required permission. Contact
    Administrator. (Which Iam!) or use the Microsoft. Net Framework
    Configuration tool.



    If you continue. The application will ignore this error and attempt to
    continue. If you click continue. If click quit. the application will close
    immediately.



    Requested Registry access is not allowed.



    Then I click continue an a box called Form 1 pops up and does nothing.



    If some of you reply. Please give directions in simple step by step.
    computer illiterate. ha-ha
     
    Guest, Dec 22, 2007
    #1
    1. Advertisements

  2. Right click DocFix.exe and choose Run as Administrator.
     
    Frank Saunders MS-MVP IE,OE/WM, Dec 22, 2007
    #2
    1. Advertisements

  3. Which version of Word do you have installed?
     
    Gary VanderMolen, Dec 22, 2007
    #3
  4. Guest

    Guest Guest

    I tried the suggested fix. But I was still not able to open any
    attachments. Not true it does open for MS Works. But Any pdf. or MS Office
    files don't open. it gives the same message about creating set association.
    I really need so help please.
     
    Guest, Dec 23, 2007
    #4
  5. Guest

    vox1971 Guest

    I am also trying to fix this frustrating problem.

    In order to set associated programs, you go into Default Programs in
    the Control Panel, then select Associate File Type or Protocol with a
    Program. Unfortunately, there is no .doc extention listed in which to
    choose.

    This user refers to a patch called DocFix.zip. Does anyone know if this
    is available and, if so, where is itÉ

    Thanks.
     
    vox1971, Dec 23, 2007
    #5
  6. Assuming that you have Acrobat Reader and Word or Word Reader just save them
    ro Doci,emts and open from there.
     
    Frank Saunders MS-MVP IE,OE/WM, Dec 23, 2007
    #7
  7. Guest

    George Guest

    I also am having same problem... ran "DocFix" as administrator (ie., rt
    click...) and end up with the same results after jumping through security
    hoops... ending up with "Form 1"
    Running Office Professional 2007, Vista Home Premium. I can open files by
    saving to Desktop but this is not the way it should work. I have tried
    re-installing Office, but have NOT tried to re-install Vista.
    Thanks for allowing me to jump in
    George
     
    George, Dec 23, 2007
    #8
  8. Guest

    Guest Guest

    This still will not work. the form box pops up and it does nothing.
     
    Guest, Dec 25, 2007
    #9
  9. Guest

    munty70 Guest

    Running Windows Vista Home Premium and Office 2003. Realy frustrated by
    the problem that I was not able to set the fileassosiation for .doc
    files, but the docfix solved this problem. Why is this not possible to
    fix in for instance registry? Frustrating problem, but thank's for the
    tips I located at this forum this problem is now solved. Have to wait
    for the fix for Works doc ;)
     
    munty70, Jan 29, 2008
    #10
  10. It is.
    Start | Default Programs | Associate a file type or protocol with a program
    From there it's pretty much like WinXP, and Win98 if I remember correctly.
     
    Frank Saunders MS-MVP IE,OE/WM, Jan 30, 2008
    #11
  11. Guest

    harryjvw Guest

    For me the solution was on site: 'An utility to unassociate file types
    in Windows Vista' (http://tinyurl.com/2ssrlj) - works for doc files as
    well.
     
    harryjvw, Feb 17, 2008
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.