Please Help!!!! Vista Permissions very frustrating!

Discussion in 'Windows Vista Security' started by Rabmonk006, Dec 13, 2007.

  1. Rabmonk006

    Rabmonk006 Guest

    Hi all, I hope this is the right place to post this. hopefully someon
    can help me out.. I've tried googling the answer and found man
    different solutions - none of them have worked for me
    I have Vist Home Premium 32bit on my laptop which is only used by me
    I've had UAC disabled from the get go

    All Im trying to do is move one folder in c:\program files, to anothe
    folder in c:\program files.I get this error when trying to drag and dro
    the folder. "Destination folder access denied: You need permission t
    perform this action.
    These are all the things Ive tried so far

    First right clicked on the folder im trying to move and followed th
    steps to claim ownership of the folder for Administrator
    (Jennie-PC\Administrators), hit "replace owner on subcontainers an
    objects

    Clicked the box for full control on all of these (dont know why ther
    are so many)
    CREATOR OWNER - hit full control but it wont appl
    SYSTEM - Full Contro
    Jennie (Jennie-PC\Jennie) - Full Contro
    Administrators(Jennie-PC\Administrators) - Full Contro
    Users (Jennie-PC\Users) - Full Contro

    went to permissions and changed every single entry to "This folder
    subfolders, and files

    Followed the exact same steps for the destination folde

    Tried doing all of the above on the C:\ drive itself, it went through
    bunch of folders - came up with an error message on some of the

    Tried doing all of the above on the C:\Program Files folder, and I ge
    this message

    "Error Applying Security - An error occured while applying securit
    information to C:\Program Files. Access is denied."

    :mad::mad::mad::mad::mad::mad::mad::mad::mad::mad

    this is really starting to drive me nuts, all just to move a folder!!!
    If anyone can help me I would greatly appreciate it
     
    Rabmonk006, Dec 13, 2007
    #1
    1. Advertisements

  2. Rabmonk006

    brink Guest

    Hi RabMonk006

    Welcome to the Vistax64.com forum. :party

    You may not have a take ownership problem. You will need to turn UA
    back on to do this. When you drag one folder from Program Files t
    another folder in Program Files, you should have to click "Yes" and th
    UAC "Continue" twice per action. I hope you did not mess up anythin
    when you took ownership of the whole boot drive with Vista on it. :eek

    Hope this helps
    Shaw

    --
    brin

    *There are no dumb questions, just the people that do not ask them.*
    WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\"
    *Please post feedback to help others.*
     
    brink, Dec 13, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.