"Please insert a disc into drive D:" error message

Discussion in 'Windows Vista Hardware' started by dcf2000, Apr 24, 2009.

  1. dcf2000

    dcf2000 Guest

    I have a new Gateway MD7820u laptop computer running Vista Home Premium
    that is now asking me to "Please insert a disc into drive D:" regardless
    of what is in or not in the drive. I have deleted the drive from device
    manager and let Windows reinstall the drivers, done a system restore,
    updated all the Windows drivers, uninstalled anything loaded after the
    last time the drive worked, and physically cleaned the lens on the
    optical drive all to no avail.

    Does anyone have any experience with this error? I'm holding out for a
    Vista-related problem because the drive is new (sticker on bottom of
    laptop is dated 10 February 2009) and the laptop has never left the
    house. I didn't have the computer for more than a month when this
    happened. Does anyone have any idea why this is happening? Thank you
    in advance for your assistance.


    --
    dcf2000
     
    dcf2000, Apr 24, 2009
    #1
    1. Advertisements

  2. dcf2000

    kavita Guest

    When does this message comes up?
    Is it as the time when you use your Drive or at the time of startup or
    comes randomly?


    --
    kavita

    God Helps Those Who Help Others.
    A Man In Need Is A Man In Deed.
    This is all I learn here......
     
    kavita, Apr 24, 2009
    #2
    1. Advertisements

  3. dcf2000

    dcf2000 Guest

    Sorry, I should have mentioned this happens whenever I try to access or
    use the D: drive, and the drive pops open like it's trying to eject a
    disk (whether there is a disk in the drive or not).

    It doesn't recognize any kind of disk (CD, DVD, CD-R, etc.) and the day
    before this happened I burned a song from iTunes to a disk and the right
    before I started having problems with the drive I was installing a
    Targus universal USB docking station.


    --
    dcf2000
     
    dcf2000, Apr 24, 2009
    #3
  4. dcf2000

    kavita Guest

    Hi dcrf2000, Here are some steps you must perform to eliminate the cause
    of this problem:
    1: try using your dvd drive in safe mode.
    2: disable all startup items in msconfig.
    2: Uninstall the dvd drive from device manager.
    3: Delete the *UpperFilters*, *LowerFilters* and *NoInstallClass* in
    registry by going to
    *HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class*
    Under Class, click on *{4D36E965-E325-11CE-BFC1-08002BE10318}.*
    In the right pane, right-click *UpperFilters*, and then click on
    *Delete*.
    In the right pane, right-click *LowerFilters*, and then click on
    *Delete*.
    Click on *Yes* when prompted to delete the registry value.
    Close regedit and restart your computer.


    --
    kavita

    God Helps Those Who Help Others.
    A Man In Need Is A Man In Deed.
    This is all I learn here......
     
    kavita, Apr 24, 2009
    #4
  5. dcf2000

    dcf2000 Guest

    Thanks for the advice, made the registry correction but still receive
    the same error message.


    --
    dcf2000
     
    dcf2000, Apr 24, 2009
    #5
  6. dcf2000

    Curious Guest

    Have you tried doing a system restore to a date before you installed the
    docking station?
    Did the installation of the docking station require you to install from a CD
    or DVD?
    It appears that your drive may have had an early life failure.

    "dcf2000" <> wrote in message
    news:...
    >
    > Sorry, I should have mentioned this happens whenever I try to access or
    > use the D: drive, and the drive pops open like it's trying to eject a
    > disk (whether there is a disk in the drive or not).
    >
    > It doesn't recognize any kind of disk (CD, DVD, CD-R, etc.) and the day
    > before this happened I burned a song from iTunes to a disk and the right
    > before I started having problems with the drive I was installing a
    > Targus universal USB docking station.
    >
    >
    > --
    > dcf2000
     
    Curious, Apr 24, 2009
    #6
  7. dcf2000

    dcf2000 Guest

    Yes, I restored it to a point well before I had any drive problems. It
    was shortly after I used the Targus install disk that I had the drive
    problems.


    --
    dcf2000
     
    dcf2000, Apr 24, 2009
    #7
  8. dcf2000

    Curious Guest

    Well did you still have problems with the drive when you restored to before
    the Targus install disk was used in the drive?
    If yes is there any possibility that the Targus disk was warped or had any
    other problems that could have damaged the drive when the door was closed?

    "dcf2000" <> wrote in message
    news:...
    >
    > Yes, I restored it to a point well before I had any drive problems. It
    > was shortly after I used the Targus install disk that I had the drive
    > problems.
    >
    >
    > --
    > dcf2000
     
    Curious, Apr 25, 2009
    #8
  9. dcf2000

    DL Guest

    Month old? call gateway to have the laptop replaced

    "dcf2000" <> wrote in message
    news:...
    >
    > Yes, I restored it to a point well before I had any drive problems. It
    > was shortly after I used the Targus install disk that I had the drive
    > problems.
    >
    >
    > --
    > dcf2000
     
    DL, Apr 25, 2009
    #9
  10. dcf2000

    Old Red Guest

    dcf2000;1234751 Wrote:
    > I have a new Gateway MD7820u laptop computer running Vista Home Premium
    > that is now asking me to "Please insert a disc into drive D:"
    > regardless
    > of what is in or not in the drive. I have deleted the drive from device
    > manager and let Windows reinstall the drivers, done a system restore,
    > updated all the Windows drivers, uninstalled anything loaded after the
    > last time the drive worked, and physically cleaned the lens on the
    > optical drive all to no avail.
    >
    > Does anyone have any experience with this error? I'm holding out for a
    > Vista-related problem because the drive is new (sticker on bottom of
    > laptop is dated 10 February 2009) and the laptop has never left the
    > house. I didn't have the computer for more than a month when this
    > happened. Does anyone have any idea why this is happening? Thank you
    > in advance for your assistance.
    >
    >
    > --
    > dcf2000

    Hi there!
    I don't have the answer but I certainly have the same problem. I have a
    Sony Vaio laptop that is only a few months old. Backup & Restore worked
    perfectly for a month or two and then it kept telling me to insert a
    disc when there was already one in the drive. The darn thing will not
    back anything up no matter what I do - how can it? There is NO DISC IN
    THE DRIVE ( acording to it!) I have posted the problem on a Microsoft
    website and had several experts giving me the benefit of their advice,
    as a result of which I have tried absolutely everything humanly possible
    and still the problem persists. It would be interesting to know how many
    other people have experienced the same problem. Maybe we could send a
    petition off to Microsoft! I make light of it, but I do have a heck of a
    job backing up files. I find that if I ignore the warning message (don't
    click on the 'OK') and wait a while, the backup process will start and I
    can successfully create a backup disc, although at the end, when I close
    the windows, I'm told that the file backup was cancelled - it still
    won't recognise that a disc was created! So - how about a virtual show
    of hands? Any other sufferers out there?


    --
    Old Red
    Posted via http://www.vistaheads.com
     
    Old Red, Jul 19, 2009
    #10
  11. dcf2000

    cemejol101

    Joined:
    Feb 18, 2012
    Messages:
    1
    Likes Received:
    0
    me too man

    well, me too. i tried upgrading to windows 7 to see if it would fix the problem.. it worked for like 2 days and i burned cds and all but now im back to the same issue. *sadface* i want my cd drive to work...ive got a sony vaio VGN-NR330E former visa home premium now windows 7 home premium..
     
    cemejol101, Feb 18, 2012
    #11
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Norm

    Error Message When Sending Message In Windows Mail

    Norm, Mar 22, 2006, in forum: Windows Vista General Discussion
    Replies:
    4
    Views:
    1,095
  2. Flowerman

    message not sent - error message

    Flowerman, Jul 16, 2007, in forum: Windows Vista Mail
    Replies:
    20
    Views:
    849
    Gary VanderMolen
    Oct 2, 2009
  3. DP4Jesus7
    Replies:
    8
    Views:
    1,203
    Guest
    Apr 9, 2008
  4. Nathan Goldberg

    Windows Fax and Scan Error Message - The message could not be sent

    Nathan Goldberg, Dec 9, 2008, in forum: Windows Vista Printing / Faxing / Scanning
    Replies:
    3
    Views:
    1,414
    Russ Valentine [MVP-Outlook]
    Dec 9, 2008
  5. kwdaves
    Replies:
    8
    Views:
    621
    kwdaves
    Jul 20, 2007
  6. Peter Harrison

    new message window uploading photos error message

    Peter Harrison, Apr 2, 2009, in forum: Windows Live Mail
    Replies:
    1
    Views:
    531
    John Inzer
    Apr 2, 2009
  7. Balou33
    Replies:
    0
    Views:
    529
    Balou33
    Jul 15, 2004
  8. Adrian
    Replies:
    0
    Views:
    589
    Adrian
    Aug 22, 2008
Loading...