Please Please help:ive tried everything! USB inf or somthing error

Discussion in 'Windows Vista Hardware' started by Chris, Oct 27, 2007.

  1. Chris

    Chris Guest

    Hey guys, i have a new laptop and have had nothing but trouble getting things
    working via usb. When i plug things in windows tries to install manually but
    it fails. Firstly this happened with my webcam, and i found it was a missing
    inf file which i added to the windows folder and thus fixed my problem. The
    next thing was a samsung camera, which i still havent fixed. And now my usb
    hardrive which im hoping you can help me with. Im running Vista home premium
    on a dell xps m1330 laptop.

    I plug my usb hdd in and it tries to install Jm20336 SATA USB Combo, then it
    comes up saying after searching windows live update.
    "An error occurred during the installation of the device:
    The driver installation file for this device is missing a necessaryt entry.
    This may be because the INF was written for windows 95 or later"

    I deleted the inf cache file presuming it was corrupt.
    It shows up in device manager as an unknown device and i have tried
    uninstalling and reinstalling through device manager

    I have the driver on my cd but obviously im missing an inf file. How can i
    find one? the external hdd doesnt have a support site, or if it does its in
    korean, the brand is m3ox and it has a seagate 500 gig hdd in it and im
    totally at a loss as what to do. I feel its a windows prob as im getting this
    with every thing that i want to plug and play. I really need my external
    working though/

    Im really really frustrated and am not very good with computers, any help
    would really be appreciated! Hope ive provided all the relvevant information.
    Ive bought two external cases sigh thinking it was a prob with the first,
    both say they are vista compliant....

    Please please help
     
    Chris, Oct 27, 2007
    #1
    1. Advertisements

  2. Chris

    Rick Rogers Guest

    Rick Rogers, Oct 27, 2007
    #2
    1. Advertisements

  3. Chris

    Cal Bear '66 Guest

    Cal Bear '66, Oct 27, 2007
    #3
  4. Chris

    Chris Guest

    Hey guys. thanks alot for the help, unfortunatly both hot fixes didnt work.
    Im still getting the message

    "Windows found driver software for your device but encountered a problem

    An error occurred during the installation of the device:

    The driver installation file for the device is missing a neccessary entry.
    this may be because the inf was written for windows 95 or later."

    :(
     
    Chris, Oct 28, 2007
    #4
  5. Chris

    DellCA Guest

    My name is Brad and I work at Dell headquarters in Round Rock, TX. Chris
    were you able to get this problem resolved?

    Brad
    Dell Customer Advocate
     
    DellCA, Nov 5, 2007
    #5
  6. Chris

    Chris Guest

    no i havent :(
     
    Chris, Nov 5, 2007
    #6
  7. Chris

    DellCA Guest

    Sorry to hear that. Did the devices ever work on the system? Was there
    any particular software/update that was installed prior to this
    happening? Reinstalling Vista will resolve the problem but I would like
    to reserve that as a last attempt to fix this.

    Brad
    Dell Customer Advocate
     
    DellCA, Nov 6, 2007
    #7
  8. Chris

    A_M_Hanley Guest

    Same problem here too. My laptop is not Dell so this is not an issue
    with the Dell equipment.

    I have tried unsucessfully to load new drivers for my mouse and I get
    this error. Strange thing is the mouse works fine when I do not have my
    Huawei E220 USB modem plugged in. If I am at work and using the wireless
    network or cable connected to the network the mouse works fine. When
    using the USB modem it will work for anthing up to a few hours before I
    get an error message telling that a USB device is not recognised and
    then slowly but surely all windows hang leaving me no option but to
    close down the laptop by keeping the power button pressed until the
    laptop switches off. I am sure that this is not the greatest thing to do
    so I stay away from the mouse when out and about on the mobile modem.
     
    A_M_Hanley, Nov 6, 2007
    #8
  9. Chris

    Chris Guest

    ive only had the notbook for a few weeks. my mouse plug and played fine, as
    has a few other things like my personal camera, cell phone, and a friends
    western digital external hdd (one of the ones with the driver on the hdd). I
    had the same problem with my webcam which i managed to fix so i hoped i could
    fix the external problem as well. i would prefer not to reinstall as i am
    travelling and cannot back my files up. but if nothing else works i might
    have to.
     
    Chris, Nov 7, 2007
    #9
  10. Chris

    DellCA Guest

    Chris,

    Let me research this and I will get back with you.

    Brad
    Dell Customer Advocate
     
    DellCA, Nov 7, 2007
    #10
  11. Chris

    DellCA Guest

    Chris,

    Is the error message the same with both the Samsung camera and the hard
    drive? What model is the Samsung camera?

    Brad
    Dell Customer Advocate
     
    DellCA, Nov 12, 2007
    #11
  12. Chris

    Toirc Guest

    Toirc, Nov 30, 2007
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.