PNG images not displaying in VISTA

Discussion in 'Windows Vista General Discussion' started by jkcal, Jul 13, 2007.

  1. jkcal

    jkcal Guest

    Ok, I know this is question is already out there, but I have tried all the
    solutions but to no avail. Is there any solution that works and is Microsoft
    working on a fix?

    Here is my situation:
    1.) I don't see PNG images in Help and Support. Just Red X's
    2.) I don't see PNG images in IE7. Just Red X's
    3.) My gadgets are also screwy because they must use PNG images as well.

    What I have tried:
    1.) Turn off UAC. That didn't work.
    2.) Tryed fix from http://www.winhelponline.com/articles/202/1/ , but got
    the error that it could not merge as keys were being used by other processes
    so that didn't work.
    3.) Tried different user accounts. That didn't work.
    4.) I tried reregistering the pngfilt.dll but got an error doing that.

    Other notes:
    1.) I have not installed any programs recently.
    2.) PNG images are viewed fine from Firefox
    3.) PNG images can be viewed from Windows Picture Viewer.

    Any help would be greatly appreciated.

    Thanks
     
    jkcal, Jul 13, 2007
    #1
    1. Advertisements

  2. jkcal

    Bill Guest

    This is the exact same problem i am having right now. It just started like 3
    days ago. Even my programs are displaying red x's now. Firefox will work but
    it runs like crap.
     
    Bill, Sep 19, 2007
    #2
    1. Advertisements

  3. jkcal

    Brad Guest

    I have thousands of PNG images working on my vista machine. 1200 just from
    the Morobe show last year. Then again I live in PNG (Papua New Guinea). It's
    bad when goggling as the image stores keep showing up until you get the
    search string just right.
    Oh you mean *.png files. I would say that something has played with your
    file associations. In Control panel you can set the default programs to open
    files with. Left the lappy at home or I would give you the correct
    description.


    --
    Brad Leyden
    6° 43.5816' S 146° 59.3097' E WGS84
    Forecast for tomorrow, heavy showers overnight with a fine day.
    Temps: min 24ºC max 32ºC
    Bet I'm right for where I am, Could you say the same without changing it
    daily?
    To mail spam is really hot but please reply to thread so all may benefit (or
    laugh at my mistakes)
     
    Brad, Sep 19, 2007
    #3
  4. jkcal

    jkcal Guest

    I was nevery able to figure out a solution to this, however, one day while
    booting up, I guess I had another issue (can't wait for SP1) and Vista did a
    repair on some files and it fixed the issue. You may want to try to use your
    vista reinstall software (if you have that) and do a repair or scan for
    errors using the reinstall disk. That may work, but I haven't looked into it
    anything further to know if that is even an option.
     
    jkcal, Sep 19, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.