pointer acting like i double clicked

Discussion in 'Windows Vista General Discussion' started by bothmarsupials, Apr 14, 2008.

  1. if leave mouse pointer in particular spot for a couple seconds, the action is
    taken as if i had double clicked-i really need to have this stopped-thanks
    for any help
     
    bothmarsupials, Apr 14, 2008
    #1
    1. Advertisements

  2. Open Computer. Click Organize and select the folder Options. Make sure that
    the mouse actions are not set to single click and to highlight a program when
    the mouse is hovered over the icon.
     
    ~Alex T.~A.K.A. Makaveli213~, Apr 14, 2008
    #2
    1. Advertisements

  3. bothmarsupials

    Malke Guest

    This has something to do with an option for selection upon hovering. You
    should find this option in the Mouse/Touchpad applet in Control Panel so go
    there to change it.

    Malke
     
    Malke, Apr 14, 2008
    #3
  4. thanks but not it, just started happening w/ recent update
     
    bothmarsupials, Apr 14, 2008
    #4
  5. thanks but hovering option not appearing in control panel/mouse options
     
    bothmarsupials, Apr 14, 2008
    #5
  6. bothmarsupials

    GW Guest

    This started happening to me after a recent update. It's another reason to
    be discusted with this piece of crap, Vista.
     
    GW, Apr 14, 2008
    #6
  7. This has been happening on my Dell laptop's Vista as well. I can't tell
    if it only started happening after an update since the first thing I did when
    I started the machine up was to get the updates. But it is unpredicable.
    BTW, I only use the built-in touch pad to navigate the pointer.

    *TimDaniels*
     
    Timothy Daniels, Apr 15, 2008
    #7
  8. bothmarsupials

    Micetro2007 Guest

    I am going crazy trying to fix this. I bought an HP for my Mom and she uses
    the mouse very slowly, and if she hovers more than one second, the choice
    activates. Help!
     
    Micetro2007, Apr 17, 2008
    #8
  9. bothmarsupials

    t-4-2 Guest

    Hello, not sure how much it will help you. Go to Control Panel >
    Classic View > Mouse > click on the large reddish pointer/arrowhead.(
    Don't tell me you don't see large pointer like one guy said.) > click
    External Mouse Settings > go to Double-click Speed heading, make
    adjustments there. (Note : the higher the speed, the Harder to double
    click. Move you mouse cursor left or right and click, the pointer in the
    diagram will follow suit.) Let me know if that helps. PS. You could have
    a mouse that is built to be more sensitive than most common ones.
    Someone might be able to help you confirming that.
     
    t-4-2, Apr 17, 2008
    #9
  10. bothmarsupials

    mrblighty Guest

    I have exactly the same issue...if the pointer hovers for a couple of
    seconds it double clicks. Happens even when I am playing World of Warcraft.
    Adjusted hover settings and it has almost stopped, but is still happening
    some of the time. Anyone know what else I can do?
     
    mrblighty, Apr 27, 2008
    #10
  11. bothmarsupials

    Not Me Guest

    I believe in settings there is a checkbox to activate after hovering a
    certain period of time, or it can be disabled.
    In accessibility options if memory serves right.
     
    Not Me, Apr 27, 2008
    #11
  12. bothmarsupials

    t-4-2 Guest

    Hello
    Try this ( I think I've found out what happened) :
    Control Panel> Classic View> Ease of Access, scroll down and find
    Make the Mouse easier to use," click that > find the box that says
    Activate a window by hovering over it with a mouse", UN-check that
    click APPLY/Save
    That should solve your problem. Please reply
     
    t-4-2, Apr 27, 2008
    #12
  13. bothmarsupials

    sonya Guest

    Thanks for that I had the same problem and I knew that I had set it when I
    got my laptop and it was driving me crazy and could not remember where it
    was...have changed it now...thankyou :D
     
    sonya, May 5, 2008
    #13
  14. bothmarsupials

    t-4-2 Guest

    You are very welcome. Glad your problem resolved.
     
    t-4-2, May 5, 2008
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.