Policy prevents logon with Domain Users on workstation

Discussion in 'Virtual PC' started by mdgrkb, Mar 2, 2006.

  1. mdgrkb

    mdgrkb Guest

    Hi,

    I have set two labs with virtual machines so far, and got the same error on
    both.

    The labs consist each of a single forest root domain controller running
    Windows Server 2003 SP1, and a client running Windows XP SP2 joined to the
    domain.

    When I try to log on on the client station with a domain user account,
    member of the Domain Users group, I get an error that the policy does not
    allow to log on interactively on the station. I can bypass this adding the
    user account to the Domain Admin users, but this prevents me from testing
    products on the workstation running as a non-admin user.

    Anyone else has got the same problem? Know of a way to solve it?

    Thank you very much.
     
    mdgrkb, Mar 2, 2006
    #1
    1. Advertisements

  2. Howdie,

    I setup several times such an environment without any problems. Are you sure
    that no Group Policies will prevent the user from logon?
     
    Peter Forster [MVP], Mar 2, 2006
    #2
    1. Advertisements

  3. mdgrkb

    mdgrkb Guest

    Hi,

    We haven't changed much anything from the default setting. The only change,
    in order to enable a non-administraor user to logon to the workstation is to
    add the Domain Users group to the workstation's Administrators group.

    Thanks
     
    mdgrkb, Mar 3, 2006
    #3
  4. Howdie,

    And you try to logon local on the workstation, not with Remotedesktop on the
    Server?
    AFAIK this error only happens when a user tries to logon on a DC directly
    (interactive).
     
    Peter Forster [MVP], Mar 3, 2006
    #4
  5. mdgrkb

    mdgrkb Guest

    Hi,

    This is a logon locally on the client workstation, not at the server through
    remote desktop.

    Thanks
     
    mdgrkb, Mar 3, 2006
    #5
  6. Howdie,

    Please check the default domain policy if there is anything configured. One
    very important option is the setting "Interactive Logon". Check the users
    which are allowed to logon.
     
    Peter Forster [MVP], Mar 3, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.