POP3 connector cannot retrieve mail from ISP server

Discussion in 'Windows Small Business Server' started by jitu, Nov 16, 2004.

  1. jitu

    jitu Guest

    Hi,

    We have a Win2003 sbs, I have setup numerous pop3 accounts on this server
    and they all work except one (jsmith) is giving me a problem. All of a sudden
    it will not pull emails from this particular email account
    ()which is hosted at our ISP and I have performed all these
    tests:

    - I can create a pop3 account in outlook and it works.
    - I created a test AD User with exchange mailbox and edited the pop3
    connector () to point to test AD user account and it didn’t
    work.
    - I created a test email on a different ISP mail server and then pointed the
    pop3 connector () to the test & jsmith AD user and it
    didn’t work
    - I have not recreated jsmith domain user account, but I have recreated his
    original pop3 connector () numerous time and I don’t
    think it is related to his domain user account which I proved.

    So can you please help.

    Jitu
     
    jitu, Nov 16, 2004
    #1
    1. Advertisements

  2. Please look in the event viewer for error messages concerning his account
    and post back
     
    Frank McCallister SBS MVP, Nov 16, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.