port 389 on SBS 2003 ISA 2004

Discussion in 'Windows Small Business Server' started by Vasco, Apr 24, 2009.

  1. Vasco

    Vasco Guest

    Hi all,
    I have a problem in connecting with an external server thru the port 389. We
    have an application, which worked for a while, but since a few day it refuses
    to connect (maybe due a mistake I did on ISA server - ?).

    I used an application (winsocktool) to check this port:
    -on the server:
    Winsock: Connecting to ca.cetrel.lu:389
    Winsock: Connection completed
    Winsock: Connected to 217.117.193.75:389

    -on the client (windows xp pro):
    Winsock: Resolving Host ca.cetrel.lu
    Winsock Error: 10061
    * Description: Connection is forcefully rejected
    * Scode: 0x800A274D
    Winsock: Closed

    Could someone, please, help? It's quite urgent. The users have to send the
    salaries to the social security, but they can't!

    Very greatful and many thanks in advance.
    Vasco
     
    Vasco, Apr 24, 2009
    #1
    1. Advertisements

  2. Vasco

    Vasco Guest

    Hi Cris,

    Thanks for your prompt response.

    This was programmed by the company themselves. But the thing is that it
    worked before.

    The ISA server is installed since the beginning (1 year almost). Maybe I
    deleted a rule that had this protocol (?).

    Is there any rule, which could be implmented. If yes, how?

    Vasco
     
    Vasco, Apr 24, 2009
    #2
    1. Advertisements

  3. Vasco

    SteveB Guest

    Did you actually manually delete, change or add any rules to ISA that
    weren't setup originally by running the CEICW?

     
    SteveB, Apr 24, 2009
    #3
  4. Vasco

    Vasco Guest

    Hi Steve,

    This is what I don't know exactly - just discovered there is export utility
    (next time I know).

    This could happen when I tried something (see Subject: SSH and ISA 2004
    server (SBS 2003 Premium) 4/15/2009 9:05 AM PST)!

    Is there a possibility to use ntbackup recovery for ISA server? The I would
    just recover it!

    But still, would be nice to know if there is a rule to setup.

    Thanks,
    Vasco


     
    Vasco, Apr 24, 2009
    #4
  5. Vasco

    Vasco Guest

    I tried LDAP (inbound and outbound) didn't work. But now I'll try the LDAP
    (UDP) - let's see what happens. But only can try in one or two hours; one
    user is working on that station.

    Vasco

     
    Vasco, Apr 24, 2009
    #5
  6. Vasco

    Vasco Guest

    Didn't work, still get the same errors:

    Error 1:

    Checks Connectivity detail: [SOFIE_CLIENT,7030] : SOFiE prelaunch
    connectivity test failed : Unable to acces to the HTTP SERVER. (
    [COMMUNICATION_FRAMEWORK,4025] : Unable to connect to remote server with
    parameters Protocol:HTTPS, Host:www.cetrel.lu, Port:443,
    Url:/secure/prot/sofie/jsp/servlet/SofieMain, Username:xxxxxxxx,
    Password:********, Proxy : use browser settings : Connection refused:
    connect. )

    Error 2:

    Checks Connectivity detail: [SOFIE_CLIENT,7029] : SOFiE prelaunch
    connectivity test failed : Unable to connect to LDAP server. ( Unable to open
    the Ldap connection : Unable to connect to the LDAP server : ca.cetrel.lu:389
    )

    Vasco

    __________________________________________________________

     
    Vasco, Apr 24, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.