Port 53 need to be open for rDNS?

Discussion in 'Windows Small Business Server' started by Adam Butler, Apr 1, 2005.

  1. Adam Butler

    Adam Butler Guest

    Hello,
    I'm trying to get rDNS to work on my public IP for my SBS 2k3 domain.

    My ISP says they setup rDNS 2 days ago.

    In my firewall logs (Zywall 10W) I can see many request coming in from name
    servers on port 53 but my firewall is blocking them from coming in only.

    Does port 53 need to be opened to my SBS box for the rDNS to work correctly?
    I have tried opening it to my server and then when I do an rDNS lookup at
    dnsstuff.com I get a SERVER FAILED message when it gets to my IP.
     
    Adam Butler, Apr 1, 2005
    #1
    1. Advertisements

  2. Adam Butler

    Matt Gibson Guest

    No.

    rDNS is handled by your ISP, and not by your SBS server.

    Matt Gibson - GSEC
     
    Matt Gibson, Apr 1, 2005
    #2
    1. Advertisements

  3. Adam Butler

    Adam Butler Guest

    That is what I thought but ---

    Why after my ISP (SBC) setup rDNS on my statics do I now see tons of
    requests incoming on port 53 (DNS) in my firewall logs?
    They are all coming from various name servers but most from my ISP's name
    servers.

    Thanks,
    Adam
     
    Adam Butler, Apr 1, 2005
    #3
  4. Adam Butler

    Matt Gibson Guest

    How did they "set it up"?

    Did they delegate authority to you, or configure the records yourself?

    If you don't want to post it here, feel free to e-mail me your domain name,
    and your ISP's name server.

    Matt Gibson - GSEC
     
    Matt Gibson, Apr 1, 2005
    #4
  5. Adam Butler

    Matt Gibson Guest

    Sorry.

    Did they delegate the authority to you, or did they configure the records
    FOR you.

    Matt Gibson - GSEC
     
    Matt Gibson, Apr 1, 2005
    #5
  6. Adam Butler

    Adam Butler Guest

    I sent you an email Matt.


     
    Adam Butler, Apr 1, 2005
    #6
  7. Don't start new threads on the same subject. Read my reply on your other
    thread.
     
    Javier Gomez [SBS MVP], Apr 1, 2005
    #7
  8. Hi Adam,

    I agree with Matt that the resolution should be handled by your ISP, not your SBS server. Please contact your ISP to solve the problem.

    In addition, on your SBS Server, you can follow KB to configure your network adapters.

    How to configure Internet access in Windows Small Business Server 2003
    http://support.microsoft.com/default.aspx?scid=kb;en-us;825763

    On your SBS Server, simply enable DNS forwarder and point it to your ISP's DNS Server's IP address.

    To check DNS Forwarder:

    1. Open DNS in Administrative Tools.
    2. Right click your SBS Server name and click Properties.
    3. Click the Forwarders tab.
    4. Make sure that your ISP's DNS Server's IP address(es) is in the list.

    If there's anything unclear, please feel free to let me know.

    Bill Peng
    MCSE 2000, MCDBA
    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security
    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
     
    Bill Peng [MSFT], Apr 1, 2005
    #8
  9. Adam Butler

    Matt Gibson Guest

    Bill,

    After talking to Adam off list, it was determined that his ISP has delegated
    rDNS authority to him.

    Which would mean that he would have to handle it at the SBS level. I gave
    him instructions on how to do so, and recommended that he attempt to have
    his ISP re-take delegation, and handle the rDNS themselves.

    Matt Gibson - GSEC
     
    Matt Gibson, Apr 1, 2005
    #9
  10. Hi Mark,

    Thank you for the efforts!

    I completely agree with you that it is better to discuss with his ISP to handle the rDNS job. ;o)

    Thanks & Regards,

    Bill Peng
    MCSE 2000, MCDBA
    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security
    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
     
    Bill Peng [MSFT], Apr 1, 2005
    #10
  11. Adam Butler

    Adam Butler Guest

    I think I may have been panicking!
    Sorry for the new topic!

     
    Adam Butler, Apr 1, 2005
    #11
  12. Adam Butler

    Adam Butler Guest

    Thanks everyone for the help.
    I did learn a lot but not nearly enough.
    So I will be calling my ISP today and see if they can set back to default.
     
    Adam Butler, Apr 1, 2005
    #12
  13. Hi Adam,

    Thank you for posting back.

    If you have any questions or need further assistance, please feel free to post back.

    Have a nice weekend!

    Bill Peng
    MCSE 2000, MCDBA
    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security
    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so that others may learn and
    benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
     
    Bill Peng [MSFT], Apr 1, 2005
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.