Portable device listed twice in WMP10

Discussion in 'Windows Media Player' started by tires1961, Dec 2, 2006.

  1. tires1961

    tires1961 Guest

    I have an Iriver H10 and the device is listed twice when I bring up WMP10.
    Now it won't sync anymore. Do you know how I can unassociate the device with
    WMP10 to get rid of the device and then reinstall the drivers for the H10
    Iriver?
     
    tires1961, Dec 2, 2006
    #1
    1. Advertisements

  2. Disconnect the H10 and close media player.
    Go to Control Panel -> System -> Device Manager.
    Open the"Portable Devices" section.
    Right click on the icon for the H10
    Choose Uninstall

    Restart the computer.

    Now try to reconnect the H10 - does windows recognise the device ?
    Restart WMP at this point, it should show the single instance of the
    H10 as a new device, and ask for sync settings from you.

    HTH
    Cheers - Neil
     
    Neil Smith [MVP Digital Media], Dec 3, 2006
    #2
    1. Advertisements

  3. tires1961

    tires1961 Guest

    When I disconnect the IRiver the icon goes away in the device manager section
    When I connect it it shows
     
    tires1961, Dec 3, 2006
    #3
  4. tires1961

    tires1961 Guest

    I fixed it. I had to clear the cache under WMP10 under options and iriver
    deveices went away.

    Thanks for the quick reply
     
    tires1961, Dec 3, 2006
    #4

  5. Cool - cheers, Neil
     
    Neil Smith [MVP Digital Media], Dec 4, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.