Possible problem with DNS name resolution

Discussion in 'DNS Server' started by Jo Winchester, Nov 30, 2005.

  1. We are having an intermittent connection problems to a group of servers.

    We are running an IT2000 domain, with DNS. The servers we are having
    problems connecting to are in a separate domain, with root-hints and
    forwarders configured.

    We have a script that runs continually, by pinging servers every two
    minutes. This works well the majority of the time - but we are having the
    occassional "blip", when the servers cannot be contacted. At this point,
    they cannot be pinged from the server running the script (though they can be
    pinged from elsewhere). Then pinging resumes normally.

    I am looking into whether DNS may be causing these issues - and have noticed
    that when I ping the servers from the server running the monitoring script,
    instead of the records be added "normally" in the DNS Cache (IPconfig
    /displaydns) all that is returned is:

    Negative cache entry for no records

    When these records are added manually, the server has pinged by name and has
    responded to the ping normally.
     
    Jo Winchester, Nov 30, 2005
    #1
    1. Advertisements

  2. Jo Winchester

    Mark Guest

    Make the test use IP instead of Hostname. Will rule in/out DNS.
     
    Mark, Dec 10, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.