Possible soloution: Can't connect MSN / Passport/ error 0x81000370

Discussion in 'Windows MSN Messenger' started by Rogers_News, Aug 5, 2004.

  1. Rogers_News

    Rogers_News Guest

    This is for those using MSN messenger 6.2 for windows with Norton Internet
    Security 2003 on Windows 98.

    1: Open norton internet security.
    2: Click "Personal Firewall".
    3: Click on "Configure"
    4: On the Advanced tab, click "GeneralRules".
    5: scroll down the list of rules until you find the rule "Block access to
    secure sites".
    6: uncheck this rule.
    7: click "OK" until you return to "System Status" window.

    You should be able to use MSN now.
     
    Rogers_News, Aug 5, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.