power icon lost/missing.

Discussion in 'Windows Vista Performance' started by Josh, Jan 1, 2008.

  1. Josh

    Josh Guest

    I own an HP Pavilion dv6000 laptop, that runs Windows Vista Ultimate. The
    other day I noticed that the battery icon in the lower right hand corner had
    dissappeared. I tried looking in "Taskbar and Start Menu Properties" and
    under the "Notification Area" but the power box under "System icons" was
    avaliable for checking.

    I've tried restarting my computer, because that would sometimes help, and
    I've tried chaning power plans, but nothing seems to work.

    Could someone help me?
     
    Josh, Jan 1, 2008
    #1
    1. Advertisements

  2. Josh

    Jenn Guest

    josh i'm having the same issue but i own a sony vaio (unfortunately...) and
    right now i'm trying to figure out why this is happening with vaio online
    support. they seem to have no idea what i'm talking about but are suggesting
    its a drivers issue. i tried doing it even though i'm not really sure what
    i'm doing exactly and i got my network icon back. now all i need are my
    volume and power and i'm back up and running.
     
    Jenn, Jan 10, 2008
    #2
    1. Advertisements

  3. Josh

    SUPERphammie Guest

    Heys, ermm I had the same proble too. I don't think it has anything to
    do with the software or anything. And i don't know if this work for you
    guys but I simply unplugged my power, then took the battery out...*went
    for some ice-cream* came back and put it back in*without attaching the
    adapter yet*...logged in and the battery icon was there, then i plugged
    my adapter in and it showed the charging icon. Everything normal...hoped
    this help. =]

    Phammie.
     
    SUPERphammie, Jan 10, 2008
    #3
  4. Right click on the taskbar, near the notification icons in the bottom
    right of the screen.

    Press properties.

    At the bottom of the popup are 'System icons', and clock / volume /
    network / power can be switched on/off.

    Let me know if that does the trick.


    MS
     
    mayfairsilver, Feb 11, 2008
    #4
  5. Josh

    harrylim Guest

    Dear
    I go to property in taskbar and chosen Notification tab, but the ico
    power feild is inactive(please see image I attached below), how can
    get it back

    +-------------------------------------------------------------------
    |Filename: Untitled-1.jpg
    |Download: http://vista64.net/forums/attachment.php?attachmentid=4810
    +-------------------------------------------------------------------
     
    harrylim, Jun 29, 2008
    #5
  6. Josh

    sailor Guest

    I have the same problem with the battery icon missing. It is inactiv
    when you click on the task bar. There seems to be another icon missin
    as well, but the batter level in the one I really need
    My rig is a HP pavilion dv6700 with Vista Home Premium 32bi
    I tried the remove battery / eat ice cream. Ice cream was good, bu
    Icon still missing
    any help is appreciated

    P
     
    sailor, Jul 25, 2008
    #6
  7. Josh

    peeanorun Guest

    I had the same problem with the power icon not showing up but
    contacted an online technician and the instructions they gave me reall
    worked.

    1. Click on the start butto
    2. Go to the SEARCH box on the bottom and search under "Device". Ther
    you will see several options showing up. Click on "Device Manager".
    3. Click on the "+" of System Devices.
    4. There you will find something like "ACPI Fixed Tools" or somethin
    like that. It's the first one from the list.
    5. Right click the ACPI and select "Uninstall".
    6. Restart your computer. The ACPI will be automatically reinstalled.
    7. Once your computer is restarted, click on the arrow button on th
    toolbar (lower right on the screen)
    8. Select "Properties" and there you will see that your power icon ha
    been activated so simply select "power" under system icons.
    9. Now your power icon will appear.

    I hope this helps! :
     
    peeanorun, Jul 26, 2008
    #7
  8. Josh

    sailor Guest

    Thanks to the person who sent me the answer. For some strange reason,
    don't see it posted at present, but it worked

    Start- search "device"- click device manager- select"+" -ACPI FIXED,
    click,select uninstall -Restart -click toolbar arrow lower R -Propertie
    -Activate Power Icon - Restart

    It worked. Thanks, P
     
    sailor, Jul 27, 2008
    #8
  9. Josh

    peeanorun Guest

    I'm glad it worked out! I found that the HP online technician chat
    really helped a lot. You can ask them your problem and they'll give you
    a solution to it for free. I tried calling HP too but they didn't help
    much. Here's the link if you need it : 'Customer Service / Contact HP'
    (http://welcome.hp.com/country/us/en/contact_us.html)

    Creating an account is easy and the serial and product number they ask
    is right on the bottom of your laptop. Anyways, glad it worked out and I
    hope you have a good day. :eek:)
     
    peeanorun, Jul 29, 2008
    #9
  10. Josh

    rcarrosq Guest

    I took 2 turns today with HP chat and everything suggested here has
    been tried. The last thing they had me do was the ACPI FIXED, etc and
    although the battery icon appeared immediately, after I restarted my
    notebook, it was gone again.

    I've also taken the battery out and put it back in again after awhile,
    I did the regedit thing and once again, the icon appeared immediately
    but disappeared again at the next reboot. The next bit of advice HP
    chat gave me was to reboot, hit F8 just before it starts up and then
    choose "repair". I'm sort of leery of doing this but I think I'm out of
    options. Maybe I'll just leave the notebook plugged up:(.....unless
    somebody else has a better suggestion?
     
    rcarrosq, Aug 25, 2008
    #10
  11. Josh

    rcarrosq Guest

    Just a quick note. After searching all kinds of boards and talking to 2
    tech guys where I work, there was still nothing I could find regarding
    fixing this problem. But....there is a silver lining here.....my laptop
    did some automatic updates and after a reboot, VOILA! All my icons were
    back. I've rebooted twice so far and the icons are still here. Lets
    hope the problem has fixed itself with the updates because I was sort of
    suspecting that this disappearing icon problem started after a windows
    update.
     
    rcarrosq, Aug 26, 2008
    #11
  12. Josh

    TD9175 Guest

    I'm sure this is the epic rise of the dead topic, but I believe that I
    have found an alternative solution to the problem. (I'm running a
    Toshiba Satellite L305D-S5900 machine) When I went into Taskbar
    Properties, the option for me to enable the Power icon was grayed out.
    After reading the quoted post, I decided to look into the Device
    Manager. I found two items listed under the Batteries section: 1)
    Microsoft AC Adapter and 2) Microsoft ACPI-Compliant Control Method
    Battery. Since they're devices, you can enable/disable them, so while I
    had my computer plugged in, I disabled the Microsoft ACPI-Compliant
    Control Method Battery, and then re-enabled it. After it was enabled
    again, I could go into Taskbar Properties and enable the Power icon. No
    uninstalling stuff, no reboots. After restarting my machine, the icon
    is still here and everything is back to normal :D! I only restarted my
    laptop to make sure the icon wouldn't disappear upon every restart; I
    was able to change the setting as soon as the battery was enabled again.
    Just thought I'd share my find - even if the topic is older than I am
    roflcakes :p :p
    -TD9175
     
    TD9175, Jun 3, 2009
    #12
  13. Josh

    rolandnp Guest

    :D:D:D:D:DTHANK YOU MY GOD!!!!!!!!!!! It worked :D:D:D:D:D
     
    rolandnp, Jun 20, 2009
    #13
  14. Josh

    aprilia1k Guest

    Well - I APPRECIATE that you went ahead and posted your recent (June
    '09) experience on this old thread - I just ran in to this problem on my
    Gateway P7805u laptop. The problem CLEARLY happened due to a microsoft
    update. I ran update to get the past 4 week's worth of updates from
    microsoft and rebooted and the power icon was just missing and the
    option to enable/disable was greyed out. I followed your advice to go
    to device manager and disable/enable the "MS ACPI-Compliant Control
    Method Battery" device and the problem is fixed. MS should be more
    careful with their updates though, ya ask me. And, that device name is
    ridiculous IMHO too ;-) "The Microsoft ACPI-Compliant Control Method
    Battery" device... sheeeeesh, what a mouthful of meaninglessness. :)

    THANKS AGAIN!!!!
     
    aprilia1k, Jun 28, 2009
    #14
  15. Josh

    Murtaza Guest

    i have vista home premium,and i dont know y my baterry icon is mising i
    tried to bring it from task bar properties but i could not becauz the
    icon waz greyishh.
    pleaze help me
     
    Murtaza, Jul 5, 2009
    #15
  16. Josh

    t-4-2 Guest

    t-4-2, Jul 5, 2009
    #16
  17. Josh

    PaulM Guest

    PaulM, Jul 5, 2009
    #17
  18. Josh

    t-4-2 Guest

    How about a solution that is down to earth........ system restore.

    t-4-2

    "MarkTab www.marktab.com" <MarkTab
    > wrote in message
     
    t-4-2, Aug 1, 2009
    #18
  19. Josh

    hots Guest

    TD9175 said
    Also worked fine for my Vista HP on HP Presario F700. Now all I nee
    to to get an actual fix for the no-hibernation on this system...

    Thanks again for your wisdom, TD917
     
    hots, Dec 24, 2009
    #19
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.