Power Options- Desire Hibernate

Discussion in 'Windows Vista General Discussion' started by BobW, Nov 25, 2008.

  1. BobW

    BobW Guest

    I have recently installed Vista Home Premium. When I try to shut down by
    clicking the arrow next to the lock, Hibernate is not an offered option,
    only Shut down or Sleep + log off etc. If I choose sleep the machine shuts
    down for 15-45 seconds and then comes on, I suspect because of the 64
    scheduled tasks that Vista has loaded me with on the Task Scheduler. How do
    I make direct to Hibernate an option? The machine is never quite enough
    for the wait 10 minutes option to kick in from Sleep.
     
    BobW, Nov 25, 2008
    #1
    1. Advertisements

  2. To put your computer into hibernation, click the Start button , click the small arrow next to the Lock button ,
    and then click Hibernate.

    --
    Carey Frisch
    Microsoft MVP
    Windows Desktop Experience

    ---------------------------------------------------------------------

    I have recently installed Vista Home Premium. When I try to shut down by
    clicking the arrow next to the lock, Hibernate is not an offered option,
    only Shut down or Sleep + log off etc. If I choose sleep the machine shuts
    down for 15-45 seconds and then comes on, I suspect because of the 64
    scheduled tasks that Vista has loaded me with on the Task Scheduler. How do
    I make direct to Hibernate an option? The machine is never quite enough
    for the wait 10 minutes option to kick in from Sleep.
     
    Carey Frisch [MVP], Nov 25, 2008
    #2
    1. Advertisements

  3. BobW

    Randall Guest

    What part of "Hibernate is not an offered option" did you have a
    problem understanding Mr. "MVP???

    DAMN!
     
    Randall, Nov 25, 2008
    #3
  4. BobW

    Chirag Guest

    There are some fortunate Vista boxes that have Hibernate option in the
    Shutdown menu. Unfortunately, like yours, my Vista box is not one of them. I
    got around the problem by configuring the laptop to Hibernate when I close
    the lid. You can do the same as follows:
    1. Select "Start" | "Control Panel" menu item.
    2. Launch the "Power Options" applet.
    3. Click "Choose what closing the lid does" option in the left pane.
    4. In the "When I close the lid" boxes, select "Hibernate" in both of them.
    5. Click "Save changes" button.

    You can reassign the "Power" and "Sleep" buttons in the "Shutdown" menu to
    hibernate. Let me know if you want to do that.

    - Chirag

    PowerShow - View multiple PowerPoint slide shows simultaneously
    http://officeone.mvps.org/powershow/powershow.html
     
    Chirag, Nov 25, 2008
    #4
  5. BobW

    zachd [MSFT] Guest

    zachd [MSFT], Nov 25, 2008
    #5
  6. BobW

    BobW Guest

    Chirag- I am operating a desk top. How do you reassign sleep button to
    Hibernate?- Bob
     
    BobW, Nov 25, 2008
    #6
  7. BobW

    BobW Guest

    Zacdhd- Tried the KB929658 method "powercfg /hibernate on" It did not work.
    Powercfg /a said that Standby(3), Hibernate, and hybrid Sleep were
    available. Now I am lost. Thank sfor the help. -Bob
     
    BobW, Nov 25, 2008
    #7
  8. BobW

    Brink Guest

    Hello Bob,

    You may have disabled Hibernation my mistake in Disk Cleanup. This will
    show you how to enable it again.

    http://www.vistax64.com/tutorials/165508-hibernation-enable-disable.html

    Afterwards, you should be able set the Power Plan options for
    hibernation in Step Two of this tutorial.

    http://www.vistax64.com/tutorials/63567-power-options-sleep-mode-problems.html

    Hope this helps,
    Shawn



    --
    Brink

    *There are no dumb questions, just the people that do not ask
    them.*
    '*Windows 7 Forums*'
    (http://www.sevenforums.com/) *and* '*::Vista Forums::*'
    (http://www.vistax64.com)
    *Please post feedback to help others.*
     
    Brink, Nov 25, 2008
    #8
  9. BobW

    Chirag Guest

    Its there on the same dialog box: To reassign Sleep button to Hibernate, do
    the following:
    1. Select "Start" | "Control Panel" menu item.
    2. Launch the "Power Options" applet.
    3. Click "Choose what the power buttons do" option on the left pane.
    4. Click "Hibernate" in the both the boxes on the right of "When I press the
    sleep button"
    5. Click "Save changes" button.

    - Chirag

    PowerShow - View multiple PowerPoint slide shows simultaneously
    http://officeone.mvps.org/powershow/powershow.html
     
    Chirag, Nov 25, 2008
    #9
  10. If you want to show Hibernate as a item in the small arrow menu,
    Power Options
    change plan settings
    change advanced power settings
    sleep
    allow hybrid sleep - set off

    what is happening:
    with hybrid sleep enabled then sleep and hibernate are mixed together. When
    you sleep you also prepare to hibernate, that is the hiberfile is created so
    that if power fails and you restart it will come back up and restore from
    the hibernate state stored when you went to sleep.

    By turning off hybrid function you do not get the hibernate action from
    sleep, you must invoke it explicitly, therefore it now appears in the menu.

    Michael
     
    Michael Walraven, Nov 25, 2008
    #10
  11. BobW

    BobW Guest

    HURRAH- You got it. Hibernate label is back on list after turning hybrid
    off. Thanks to every one who tried to help- Bob
     
    BobW, Nov 25, 2008
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.