Practically can't use ie6sp1 on my win98se system

Discussion in 'Internet Explorer' started by Luc V, May 16, 2013.

  1. Luc V

    Luc V Guest

    Can hardly use ie6sp1 on my win98se.

    IE eventualy detects some fault and "unfortionly must be closed down".


    Use KernelEx v4.5.2 ,
    JRE1.6.0_31 from Sun Microsystems Inc,
    Flashplayer_10_3r183_63_winax,
    AdbeRdr705_nld_full
    ....
    AnalogX MaxMem v1.02
    Avast 4.8

    c:\WINDOWS\Application Data\dw.log
     
    Luc V, May 16, 2013
    #1
    1. Advertisements

  2. Luc V

    VanguardLH Guest

    You installed an add-on that violates IE's memory space. Crappy
    add-ons will affect stability and reliability in using any version of
    Internet Explorer. Load IE in its safe mode (which does not load any
    of IE's add-ons) and test it for awhile to see if all that flakiness
    disappears.
     
    VanguardLH, May 18, 2013
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.