PRB: VPC 2004 SP1- VMs freezes on a short periods of time on lapto

Discussion in 'Virtual PC' started by OnurB, Dec 7, 2004.

  1. OnurB

    OnurB Guest

    I have two Compaq Evo Laptops one is Evo N400c and the other one is N600c
    that they have P-III Mobile 850MHZ with 512MB RAM and P-III Mobile 1200MHZ
    1GB RAM respectively. I have an annoying problem with Virtual PC 2004 SP1,
    which is that, all of my virtual machines (DOS VPCs, Windows VPCs etc.) are
    stop responding for a short periods of time (approx 10 to 20 secs.) randomly
    while running and then continues as nothing happened (and all Cursors blinks
    in abnormal rate in the Guest OSes most of the time!) but this freezing
    problem happens so often that I am not able to work. This problem happens on
    both of my laptops. Host OS is Windows XP SP2 and the guest OS is also
    freshly installed Windows XP SP2 with the latest VPC additions are installed
    but even the installation phase was very painfull due to "lock-ups". But the
    same virtual machines are working perfectly over my desktop machine which has
    the same Host OS Config as my laptops. I have read threads regarding to
    SpeedStep causes the problem but even I tried to disable SpeedStep from the
    BIOS of my Laptops the problem continued to appear, What is more interesting
    that, when I uninstall VPC 2004 SP1 and Install VPC 2004 instead, I have no
    such problem! Are there any remedy or information regarding to this issue?

    Thanks in advance

    Onur Buyukcaglar
    OnurB, Dec 7, 2004
    1. Advertisements

  2. Attached screen shot reads "Video Frame Rate : -1680 frames" for a Windows
    I am curious about how to solve this freezing problem really!
    Onur Buyukcaglar, Dec 7, 2004
    1. Advertisements

  3. Have you changed the Windows power management setting to 'Always on'?
    Benjamin Armstrong
    Virtual machine Program Manager

    This posting is provided "AS IS" with no warranties, and confers no rights.
    You assume all risk for your use.
    Ben Armstrong [MSFT], Dec 8, 2004
  4. Yes, I have changed it to but it did not help also.
    Thanks for your advice, looking for more of your comments.

    Onur Buyukcaglar,
    Onur Buyukcaglar, Dec 8, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.