Prevent automatically created e-mail address

Discussion in 'Windows Small Business Server' started by Kelvin, Feb 24, 2006.

  1. Kelvin

    Kelvin Guest

    At one site, a user's default e-mail address is being used as a target for
    lots of spam. In spite of up to date AntiSpam software, still quite a number
    get through. Therefore the decision was to change that user's e-mail address.

    The default address that SBS / Exchange creates is . They
    want to change it only for this user to and permanently
    prevent the server from regenerating for this user only.

    It's easy enough to add to that user's profile but how do
    you permanently prevent the server from regenerating the
    address from the default receipient policy but only for this user and not
    other users on the server ?

    Thanks.

    Kelvin
     
    Kelvin, Feb 24, 2006
    #1
    1. Advertisements

  2. Kelvin

    R Guest

    In Active directory users & computers, properties of the user, email
    addresses tab - uncheck the box at the bottom "automatically generate email
    addresses based on recipient template".

    Roger.
     
    R, Feb 24, 2006
    #2
    1. Advertisements

  3. Kelvin

    Kelvin Guest

    Hi Roger,

    DOH !!!

    Many Thanks. Thing is, I actually knew that one. Time to hit the sack and
    catch more ZZZs !

    Thanks again for the reminder !

    Cheers,

    Kelvin
     
    Kelvin, Feb 24, 2006
    #3
  4. Kelvin

    Russ Grover Guest

    Ya not Unchecking the box will really mess with your head..
    (Like I swear I changed it LOL)

    --

    Russ Grover
    Small Business IT Support
    SBS Rocks!
    Portland/Beaverton OR
    Email: Sales at SBITS.Biz
    Website: http://www.SBITS.Biz
     
    Russ Grover, Feb 24, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.