Print Job Showing Up in Queue and Deleteing But Never Arriving

Discussion in 'Internet Explorer' started by Bryan K. Vincent, Aug 7, 2006.

  1. OK, here is the deal. I have been running Vista over a week. The applications
    work great (although a bit slow, probably beta related) but printing has
    become a bear. The short story is I can install printers but each and every
    time I send a job to the printer the follwing events occur:

    1) Print Job From Applications
    2) Job Shows Up In Printer Queue
    3) Queue Indicates Job is Printing
    4) Queue Deletes Job
    5) Nothing At All Arrives On Printer

    Just so you know I have tried this on both the printers at my office and at
    home (all HP devices). After spending an hour online searching for a solution
    I have come to the realization printing is a challenge for most everyone. So
    I really have two quesitons. First, is anyone else experiencing these sorts
    of problems. Second, have you been able to overcome them. If so, it would be
    much appreciated if you could provide the solution details in this forum.

    cheers,
    bkv
     
    Bryan K. Vincent, Aug 7, 2006
    #1
    1. Advertisements

  2. Lots of people experiencing them.
    HP hasn't issued new drivers yet.
     
    Frank Saunders, MS-MVP OE/WM, Aug 7, 2006
    #2
    1. Advertisements

  3. it would be much appreciated if you could provide the solution details in this forum.


    Even better if you could post it in the real Vista newsgroup for Printing...

    (cross-posted to Vista P, F, & S)
     
    Robert Aldwinckle, Aug 14, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.