Print Spooler SubSystem

Discussion in 'Windows Vista Printing / Faxing / Scanning' started by Greg, Nov 11, 2007.

  1. Greg

    Greg Guest

    I am using Windows Vista Home Premium and when I try to print to my printer I
    get the following error message: Spooler SubSystem App stopped working and
    was closed. My printer is a Canon PIXMA MP450 multifunction printer. Is there
    a fix for this problem. Looked in the Knowledge Base articles but could not
    find a fix for this particular problem. Any help would be greatly appreciated.
     
    Greg, Nov 11, 2007
    #1
    1. Advertisements

  2. Greg

    chris Guest

    I am having the same problem although my printer is an epson photo R 300 and
    a photo R 320 , I know this doen`t help greg but it does mean it affects more
    than 1 make of printer, both printers were working ok, just suddenly
    developed this error, can anyone help PLEASE.
     
    chris, Nov 17, 2007
    #2
    1. Advertisements

  3. Greg

    Greg Guest

    Glad I am not alone in this. Hopefully someone will be able to give us an
    answer to this problem.
     
    Greg, Nov 17, 2007
    #3
  4. Greg

    mmmgoodgravy Guest

    Hi Folks,

    I'm on Vista 64 Home Premium and experiencing the same problems. Every
    time I boot, I get an error saying Spooler Subsystem App has stopped
    running. There are a number of threads out there detailing the steps to
    clean the registry, remove drivers, remove internet print services,
    etc., but none of these has worked for me.

    I am, however, pretty sure how the problem started. I decided I'd
    designate my HP LaserJEt1020 as a shared printer and try to print across
    my local network from an older XP computer. That was all it took.
    Nothing will print since on my Vista machine.

    I'm thinking the next step is a registry cleaner, followed by a
    reinstall of Vista. Really not looking forward to that, but manually
    deleting registry entries for my printer, turning services on and off
    manually, and reinstalling printer drivers has not solved this for me.
    Anyone know of a good reg. cleaner app for 64 bit systems?

    Hope M$ can get this addressed shortly. There's currently nothing to
    be found in the knowledge base. Good luck, and please post back with
    any solutions you discover.

    Gravy
     
    mmmgoodgravy, Nov 30, 2007
    #4
  5. Greg

    jezard Guest

    I have been testing this and have found that after my rebuild, the Adob
    Reader v9 was the last thing that I installed befor getting this error
    I performed a restore to the point before my adobe reader install an
    was able to print. After my Adobe install, print spooler stopped whe
    trying to print

    Hope this helps
     
    jezard, Feb 5, 2010
    #5
  6. Greg

    Fotobek Guest

    I also try to test and my mind almost blow up :
     
    Fotobek, Feb 8, 2010
    #6
  7. Greg

    EvilOzzness Guest

    Anybody tried this? 'Error message when you try to install a network
    printer on a Windows Vista-based computer: "Windows cannot
    connect to the printer Operation could not be completed (error
    0x0000000d)"' (http://support.microsoft.com/kb/947236)

    I no longer get that annoying message on my Vista 32, so it must
    work...
     
    EvilOzzness, Feb 13, 2010
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.