Printers not seen by users, seen ok by admins

Discussion in 'Windows Small Business Server' started by capthilt, Jan 10, 2005.

  1. capthilt

    capthilt Guest

    Ok, SBS2003 with winXP Pro and 2000 pro Clients. Printers on clients shared
    with user group 'Floor Users' and 'Domain Admin' and publish in directory
    clicked.
    User clicks on add printer, Network, connect to this printer and leave the
    box blank. Computers sharing printers show, but printers on XP and 2000 don't
    show.
    This only happens for users. Everything shows fine if an Admin tries it.

    I had a NT4 workstation that they could use, but now that its a 2000
    machine, cant seem to share it correctly.

    Any help is appreciated.
    Thanx
     
    capthilt, Jan 10, 2005
    #1
    1. Advertisements

  2. capthilt

    fec Guest

    I have the exact same thing!! Only the Administrator can see certain shared
    printers over the network. Some printers are showing as shared to other
    users, but cannot be connected to if being added as a network printer on the
    client machine! What is going on??

    Any help would be appreciated.

    Fec
     
    fec, Jan 12, 2005
    #2
    1. Advertisements

  3. capthilt

    capthilt Guest

    Nobody knows what the problem is, or how to fix????
     
    capthilt, Jan 13, 2005
    #3
  4. capthilt

    fec Guest

    Solved our problem - after a patch upgrade, the default group policy was to
    deny shared access to the user's pc's over the network!! Why that happened -
    anybody's guess.

    A quick tweak in GP & it was fixed. That explained why only admins could
    access shared resources.

    Hope this helps

    Fec
     
    fec, Jan 19, 2005
    #4
  5. capthilt

    capthilt Guest

    Fec,
    Where in the GP did you find this setting. I used NT4 servers till
    recently. High on my list is to get trained with AD and GPO (super high). I
    haven't seen a sharing object in my limited experience with GP.
    A quick here, here, and here is all I need.. Just point me in the right
    direction.

    thanx
    Jim
     
    capthilt, Jan 19, 2005
    #5
  6. capthilt

    fec Guest

    It may be different in your SBS, but in ours it was under the default group
    policy. Open Group Policy Management from administrative tools menu, right
    click on 'default group policy' & 'edit & navigate to Computer
    Configuration-windows settings-security settings-local policies-user rights
    assignment. It should be the first entry called 'access this computer from
    the network'. Make sure the correct user/user groups are alowed here - in
    our domain, most users are in the 'Domain Users' group - so make sure that
    is one of the groups entered under this setting.

    Good luck.

    Fec
     
    fec, Jan 19, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.