printing Quicken 2004 reports in Vista Premium

Discussion in 'Windows Vista Printing / Faxing / Scanning' started by Carol & Ray Reilly, Sep 12, 2009.

  1. I loaded my Quicken 2004 software in my new computer running Vista Home
    Premium. The program runs fine but when I try to print it appears to accept
    the command but the printer ejects a blank page and seems to hang up. I can
    print using all my other programs with a problem. I tried to contact
    Quicken customer service but they don't support 2004 anymore. Has anyone
    else seen this problem? Any suggestions other than to upgrade to a newer
    version of Quicken. I plan to upgrade to Windeows 7 when released later
    this year and would like to wait to upgrade until after Quicken releases a
    Windows 7 version of the software, if possible.
     
    Carol & Ray Reilly, Sep 12, 2009
    #1
    1. Advertisements

  2. Carol & Ray Reilly

    Clark Guest

    Quicken has a printer problems forum. That specific problem is
    discussed. You may need to upgrade, I just don't remember.

    https://quicken.custhelp.com/cgi-bin/quicken.cfg/php/enduser/std_adp.php?p_faqid=4798

    Clark
     
    Clark, Sep 13, 2009
    #2
    1. Advertisements

  3. There are no other suggestions. The first version known to run without
    problems in Vista is Quicken 2007. The present version is 2009.
     
    Mike Hall - MVP, Sep 14, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.