Printing webpages in IE7 with Vista

Discussion in 'Internet Explorer' started by Deadman, May 25, 2007.

  1. Deadman

    Deadman Guest

    I am no longer able to print a web page since moving to Vista. I get the
    error message "Cannot find file:///g:temp/low/(varies).htm. Make sure path or
    internet adress is correct. I am able to print the pages from my WinXP
    computer to my network printer, but not from the Vista computer. Any ideas?
     
    Deadman, May 25, 2007
    #1
    1. Advertisements

  2. Deadman

    Rob ^_^ Guest

    Hi Deadman,

    It looks like your printer settings are incorrect.

    The file url should be something like file:///g:/temp/low/(varies).htm

    Suggest you try reinstalling your printer on the vista machine. (a network
    printer?)

    Regards
     
    Rob ^_^, May 25, 2007
    #2
    1. Advertisements

  3. Deadman

    Deadman Guest

    This has not helped. I have tried to reinstall this a few times, with the
    same results. My wife's machine, and my laptop, both on the network, will
    print just fine in IE7 to any of the printers, including the new network
    printer. -Minolta Magicolor 2430 DL. From the Vista machine, I get this error
    regardless of which of the printers I am printing to, including the USB
    printers connected to the Vista machine. The problems did start with the
    installation of the Minolta. The printers all work perfectly normally
    printing from any application, it is only when I try to print a web page that
    I have the problem
     
    Deadman, May 25, 2007
    #3
  4. Deadman

    PA Bear Guest

    [Forwarded to microsoft.public.windows.vista.print_fax_scan via crosspost.
    ~PA Bear]
     
    PA Bear, May 25, 2007
    #4

  5. Do you think OP was really posting in IE or does this mean that
    there is still a web portal somewhere with a mislabeled link? <eg>


    ---
     
    Robert Aldwinckle, May 26, 2007
    #5
  6. Deadman

    PA Bear Guest

    X-post removed

    Dunno, but I'm pretty sure that at least one of the CDO-based forums is
    still misdirecting Vista.Print_Fax_Scan posts to IE General.[/QUOTE]
     
    PA Bear, May 26, 2007
    #6
  7. Deadman

    paulwbm Guest

    I have exactly the same problem. Cannot print form IE& in Vista. Similar
    error messages too. This fault has developed recently. On first use of my
    Vista machine, I was able to print perfectly.

    Anyone know of a fix please?
     
    paulwbm, Aug 17, 2007
    #7
  8. Deadman

    Ager Guest

    I have the same problem.
    Tried everything to fix it but nothing has helped.
    When I try to print a web page, an error pops up - Cannot find
    'file///C:/users/(my computers name)AppData/Local/Temp/Low/(the web page
    htm)', Make sure the path or Internet address is correct. When I close the
    box IE opens up to my home page. Then about 30 seconds later a IE script
    Error pops up and asks me if i want to continue running scripts on the page.

    HELP MICROSOFT!
     
    Ager, Aug 19, 2007
    #8
  9. Deadman

    Ager Guest

    I found a fix right after I posted this.

    Only way to print the web pages is to turn off Protected Mode.
    I did that & only then could I print a web page.
    So it is a Microsoft IE problem.
     
    Ager, Aug 19, 2007
    #9
  10. Deadman

    Gerry Guest

    I can't help as I have the exact same problem. At least you are not alone. I
    became aware of problem after installing a printer. A Brothers HL-5250. It
    has a built in network card. Others computers on my network can print using
    IE7. Using Vista 32. I get the "Cant find file error. The bad path is
    ///c:/users/my user name/Appdata/Local/Temp/Low/xxxxxxxx.htm, where xxxxxxxx
    is different each time. Any help might save a life. Gerry
     
    Gerry, Aug 22, 2007
    #10
  11. Deadman

    SEK Guest

    I've been having this same problem. Taking a hint from somewhere else, I've
    also found that if you run IE as the Administrator that it does print. (Just
    right-click on the icon and pick Run as Administrator on the menu). So, it
    definitely has something to do with user rights. Someone else suggested
    turning off Protected mode in the options. I have not tried that yet, but
    will.
    SEK
     
    SEK, Sep 20, 2007
    #11
  12. Deadman

    Larry-d Guest

     
    Larry-d, Sep 27, 2007
    #12
  13. Deadman

    Larry-d Guest

    Try going to your desktop,click on start,then click on help and
    support. Type in the search window ( system configuration ) Follow the
    instructions carefully using the process of elimination.You wiil find one of
    the items that is creating your problem. When you do ,DISABLE it.
    Much success.
     
    Larry-d, Sep 27, 2007
    #13
  14. Deadman

    SEK Guest

    Yes, to all those with this printing from IE7 / Vista problem. The only two
    resolutions that seem to work thus far are: 1) Run IE7 as Administrator -
    which you can do via the right-click pop-up menu. Or 2) Open your IE7
    Internet Options properties; Click on the Security tab; Down past the Slider
    in the Security for this Zone, there is a check box that says "Enable
    Protected Mode"; Uncheck that box. Then save your options and start over.
    Obviously, this is something that Microsoft needs to fix.

    SEK
     
    SEK, Sep 27, 2007
    #14
  15. Deadman

    Larry-d Guest

    Hi! To all of you who have this problem,I have the answer.I have tried it and
    it works.Here it is: Click start on your task bar.Then click on the Help and
    Support tab.Type in the search window (system configeration) Follow the
    instructions given.
    Using the process of trial and error(process of elimination) you will find
    the program that is causing the error. when you find it ,disable it. "THAT IS
    IT"
    Your problem is solved.
     
    Larry-d, Oct 4, 2007
    #15
  16. Deadman

    Cronolox Guest

    This is indeed a protected mode problem in IE7. To work around this issue you
    need to issue a command that sets the integrity level for your specific
    temp/low folder that will allow IE7 permission to access it. Here is how you
    do that:

    1. Click Start.
    2. In the Start Search window type cmd.
    3. After a moment you should see cmd listed under programs. Right click it
    and click run as administrator. If prompted to run it click continue.
    4. You should now have a command prompt window come up. Here is where we are
    going to put in the command to set integrity level. In your case the command
    will be: icacls g:\temp\low /setintegritylevel (OI)(CI)low. Others on this
    thread should replace g:\temp with whatever folder structure comes before the
    \low.
    5. Type exit to exit the command prompt and you should be good to go.

    Hope this helps you and others who are having this issue.

    Best regards,
    Cronolox
     
    Cronolox, Nov 8, 2007
    #16
  17. Deadman

    bryanhbell Guest

    I was experiencing this IE7 printing problem and Cronolox's solution below
    fixed it for me.
     
    bryanhbell, Dec 2, 2007
    #17
  18. Deadman

    Jim Guest

    Hi SEK

    Do you know if there was ever a solution to the unchecking the enable
    Protected Mode? That certainly fixed the printing issue with printing web
    pages, but I would think that there is some kind of risk by not being in
    protected mode.

    Thanks
     
    Jim, Feb 24, 2008
    #18
  19. Deadman

    Don Varnau Guest

    Hi,
    Check for a Low folder at C:/Users/your username/AppData/Local/Temp/Low

    The Low folder is necessary to print from IE when running IE in Protected
    Mode. Some cleanup programs, such as CCleaner and even Vista's Disk Cleanup,
    delete that folder when cleaning the Temp folder.

    Follow these instructions from MVP Bill Castner to recreate that folder and
    give it the required integrity level:
    - - -
    1. Create a Low folder at C:\Users\YourName\AppData\Local\Temp\Low
    2. Start, Run, and enter in the box: (copy & paste or type carefully)

    icacls C:\Users\YourName\AppData\Local\Temp\Low /setintegritylevel
    (OI)(CI)low

    (There is a space between "setintegritylevel" and "(OI)"

    Hit Ctrl+Shift+Enter to run the command with Administrator priviliges.
    - - -
    To avoid the problem in the future, don't allow CCleaner or Disk Cleanup to
    clean the Temp folder. Clean it manually.

    Hope this helps,
    Don
    [MS MVP- IE]

    ideas?
     
    Don Varnau, Feb 24, 2008
    #19
  20. Deadman

    wookie Guest

    I'm utterly confused by this whole thing - I've tried to follow the 2
    solutions offered but neither work ? Help !?

    The command ending (OI)(CI)low flags this part of the command as an invalid
    parameter when I try and run it thru CMD as Admin and I have tried it
    numerous times. If I use the Run box for the same command and hold Shift/Ctrl
    & Enter (so as to commit it as Admin) the command box flashes up so quickly I
    cant possibly see if the command has worked or still has an error -
    restarting IE7 still doesn't print anything.
    I then wondered if I needed to create the low folder as was suggested but am
    confused as to whether I am creating a folder called "low" inside the
    existing folder called "Low" or not. I have tried either way - still no joy.
    I am using Vista Home Premium which has been updated to SP1 - the problem
    didn't exist before this update.... I can only assume that the Service Pack
    changed something to make the printer to stop working or has made the
    solutions that have been offered not work - or perhaps I'm being dumb ? The
    printer has no problems printing from any other application/browser on my
    system - just IE7.
    I want to start again from scratch - is there any chance someone can walk me
    through the whole process again ? The file path I would be using would be
    C:\users\**name**\AppData\Local\Temp\Low if that helps

    Thanks for your patience
     
    wookie, Apr 30, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.