Problem Password Not Being Accepted When Connecting to a Workgroup Computer in Vista Home Premium

Discussion in 'Windows Vista Talk' started by Anthony Lisanti, Jan 5, 2009.

  1. hello all,

    I've tried the following fix posted on several sites. However, this
    doesny seem to work. Any ideas?



    .. Open the Start Menu.
    2. In the white line (Start Search) area, type regedit and press
    Enter.
    3. Click Continue for UAC prompt.
    4. In regedit, go
    to:-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    5. In the right pane, right click LmCompatibilityLevel and click
    Modify.
    NOTE: If it doesn't already exist, create a DWORD value named
    LmCompatibilityLevel

    6. Set the value to 1
    7. Reboot

    http://www.vistax64.com/tutorials/83931-workgroup-password.html
     
    Anthony Lisanti, Jan 5, 2009
    #1
    1. Advertisements

  2. Anthony Lisanti

    Sinner Guest

    Not unless you tell us exactly how it doesn't work. Error messages? Key
    doesn't exist? What? We're not mind readers.
     
    Sinner, Jan 5, 2009
    #2
    1. Advertisements

  3. I can see my wifes system, get a logon, but it wont accept username or
    password. I verified the password on my wife's PC, and it was
    correct. I tried even resetting the password on my wifes system.


    Wife's Pc - XP SP3 Pro
    My PC Vista Home premium

    It's just a basic Workgroup for both of us.
     
    Anthony Lisanti, Jan 6, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.