Problem using pop3 connector manager for gmail account

Discussion in 'Windows Small Business Server' started by Alex Tan Ah Seng, Mar 3, 2005.

  1. I encounter error when I try to use pop3 connector to download email from
    gmail account. I suspect it could be due to the fact that gmail needs SSL
    support for pop3 connectivity.

    Anyone has any success or work around?

    Thanks.
     
    Alex Tan Ah Seng, Mar 3, 2005
    #1
    1. Advertisements

  2. Alex Tan Ah Seng

    Crina Li Guest

    Hi Alex,

    Thank you for posting in SBS newsgroup.

    Based on the information you provided, the problem may be caused by the
    following:

    1. Your Gmail does not support POP3 or you do not enable the POP3 in GMail.
    2. GMail is not using the default port for POP3 Service and SMTP service.

    To make sure the POP3 service on GMail is enabled, I suggest you to perform
    the following steps:

    1. Enabled POP3 support in Gmail

    1) Log in to your Gmail account.
    2) At the top of any Gmail page, click Settings.
    3) In the Mail Settings window, click Forwarding and POP.
    4) In the POP Download section, select Enable POP or all mail or Enable POP
    only for mail that arrives from now on.
    5) Click Save Settings.

    2. We may try using Outlook/Outlook Express to directly receive POP3 emails
    from GMail. If this works, the POP3 service in GMail is configured
    correctly. To do that:

    1) In Outlook, on the Tools menu, click E-mail Accounts.
    2) Click Add a new e-mail account, and then click Next.
    3) Click POP3, and then click Next.
    4) Under User Information, do the following:

    a) In the Your Name box, type your full name the way you want it to appear
    to other people.
    b) In the E-mail Address box, type your e-mail user name followed by
    @gmail.com.

    5) Under Server Information, do the following:

    a) In the Incoming mail server (POP3) box, type pop.gmail.com.
    b) In the Outgoing mail server (SMTP) box, type smtp.Gmail.com.

    6) Under Logon Information, do the following:

    a) In the User Name box, type your full e-mail address, including
    @gmail.com.
    b) In the Password box, type your password.
    c) Select the Remember password check box.

    7) Click More Settings.
    8) On the General tab, under Mail Account, type Gmail.
    9) Click the Outgoing Server tab, and then select the My outgoing server
    (SMTP) requires authentication check box.
    10) Select Use same settings as my incoming mail server.
    11) Click the Advanced tab, and then under Server Port Numbers for both
    Incoming server (POP3) and Outgoing server (SMTP), select the This server
    requires an encrypted connection (SSL) check boxes.
    12) Change the Outgoing server (SMTP) port number to 465. The Incoming
    server (POP3) port number should change automatically to 995 when you
    select the This server requires an encrypted connection (SSL) check box.
    13) Click OK.
    14) To verify that your account is working, click Test Account Settings. If
    there is missing or incorrect information, such as your password, you will
    be prompted to supply or correct it. Make sure your computer is connected
    to the Internet.
    15) Click Next, and then click Finish.

    More detailed steps can be found in the following web page:

    Use Outlook with Google Gmail
    http://office.microsoft.com/en-us/assistance/HA011488981033.aspx

    If Outlook/Outlook Express cannot receive POP3 emails from GMail, the POP3
    configuration on GMail is incorrect. You need to consult GMail support for
    the help.

    If Outlook/Outlook Express can receive POP3 emails from GMail, you should
    change the port settings on POP3 Connector as following:

    1) Open SBS server management console
    2) extend Advanced Management
    3) Open POP3 Connector Manager
    4) Double click Open POP3 Connector Manager
    5) Select edit to modify the port
    6) In the POP3 Mailbox page to modify the port from 110 to 995 because
    Gmail uses POP3 port number 995
    7) Click ok

    After performing the above steps, please let me know the results at your
    earliest convenience. Thank you.

    Best regards,

    Crina Li (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.
    --------------------
    | Reply-To: "Alex Tan Ah Seng" <>
    | From: "Alex Tan Ah Seng" <>
    | Subject: Problem using pop3 connector manager for gmail account
    | Date: Thu, 3 Mar 2005 09:27:11 +0800
    | Newsgroups: microsoft.public.windows.server.sbs
    | |
    | I encounter error when I try to use pop3 connector to download email from
    | gmail account. I suspect it could be due to the fact that gmail needs SSL
    | support for pop3 connectivity.
    |
    | Anyone has any success or work around?
    |
    | Thanks.
    |
    |
    |
     
    Crina Li, Mar 4, 2005
    #2
    1. Advertisements

  3. Alex Tan Ah Seng

    Soarer Guest

    Hi,

    I have the same issue. I have gone through all the steps suggested prior to
    reading this, and Outlook works fine. Even with the correct port on the POP
    Connector I still get this error in the log:

    The error is 1232 (The network location cannot be reached.

    Is this because Gmail requires SSL (as must be set in Outlook)?

    Thanks
    Mike
     
    Soarer, Mar 9, 2005
    #3
  4. Alex Tan Ah Seng

    Crina Li Guest

    Hi Mike,

    Thank you for posting in SBS newsgroup.

    Gmail donnot require SSL necessarily,it lies in your Gmail.But it doesn't
    use the normal port.

    Best regards,

    Crina Li (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.
    --------------------
    | Thread-Topic: Problem using pop3 connector manager for gmail account
    | t| Subject: RE: Problem using pop3 connector manager for gmail account
    | Date: Wed, 9 Mar 2005 06:03:03 -0800
    | Lines: 138
    | | Newsgroups: microsoft.public.windows.server.sbs
    | |
    | Hi,
    |
    | I have the same issue. I have gone through all the steps suggested prior
    to
    | reading this, and Outlook works fine. Even with the correct port on the
    POP
    | Connector I still get this error in the log:
    |
    | The error is 1232 (The network location cannot be reached.
    |
    | Is this because Gmail requires SSL (as must be set in Outlook)?
    |
    | Thanks
    | Mike
     
    Crina Li, Mar 10, 2005
    #4
  5. Alex Tan Ah Seng

    Soarer Guest

    Hi,

    I have all the settings correct, I believe. I still get the same error. Are
    you saying that it works for you, becuase then I must have something local
    blocking access?

    Thanks
    Mike
     
    Soarer, Mar 10, 2005
    #5
  6. Alex Tan Ah Seng

    Crina Li Guest

    Hi Mike,

    Yes, I have performed the several tests and it work well in my testing
    environment. May I know if there is any other firewall outside the SBS?
    If so, you may need to check it.


    Best regards,

    Crina Li (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.
    --------------------
    | Thread-Topic: Problem using pop3 connector manager for gmail account
    | | From: =?Utf-8?B?U29hcmVy?= <>
    | References: <#>
    <> <ECC3D89C-D7A8-489A-B6AF-|
    Subject: RE: Problem using pop3 connector manager for gmail account
    | Date: Thu, 10 Mar 2005 03:23:02 -0800
    | Lines: 55
    | | Newsgroups: microsoft.public.windows.server.sbs
    | | Hi,
    |
    | I have all the settings correct, I believe. I still get the same error.
    Are
    | you saying that it works for you, becuase then I must have something
    local
    | blocking access?
    |
    | Thanks
    | Mike
    |
    |
     
    Crina Li, Mar 11, 2005
    #6
  7. Alex Tan Ah Seng

    Soarer Guest

    Thank you for the reply. Yes there is a firewall, I'll check that. They also
    seems to be a problem with Gmail's POP3 settings at the moment, looking at
    their forum it seems to not save its settings reliably. This may be part of
    the problem, although it is working fine now from Outlook, but not from
    Exchange.
     
    Soarer, Mar 12, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.