Problem w/ 2003 Domain Controller in 2000 domain

Discussion in 'Active Directory' started by Tom Bokman, Aug 26, 2005.

  1. Tom Bokman

    Tom Bokman Guest

    I have two 2000 DCs and a new 2003 server that I want to be a DC in the 2000
    domain. I did adprep /forestprep and /domainprep on 2000 domain with no
    errors. Ran dcpromo on 2003 server and AD installed with no errors. But now
    both my 2000 DCs are getting warning about NTDS KCC event id:1265. I checked
    AD sites & services and both the 2000 DC's show the 2003 DC and the partner
    2000 DC under NTDS settings but the 2003 DC has nothing under NTDS settings.
    So I added the connections for the 2000 DCs under to 2003 NTDS settings but
    it did not fix the problem.

    I can run replicate now from one 2000 DC to the other with no errors but
    when I try it on 2003 DC I get message about naming context is in process of
    being removed or is not replicated from the specified server.

    When I run check replication topology on 2000 DC NTDS settings I get no
    errors but on the 2003 NTDS settings I get error occurred during attempt to
    contact the DC: The AD property cannot be found in the cache.

    Any ideas on how to fix this problem? Thanks in advance for your help.
     
    Tom Bokman, Aug 26, 2005
    #1
    1. Advertisements

  2. Have you taken a look at the discussion of event id 1265 on www.eventid.net?
    If yes, which of the fixes have you tried?

    --

    Sincerely,
    Dèjì Akómöláfé, MCSE+M MCSA+M MCP+I
    Microsoft MVP - Directory Services
    www.readymaids.com - we know IT
    www.akomolafe.com
    Do you now realize that Today is the Tomorrow you were worried about
    Yesterday? -anon
     
    Deji Akomolafe, Aug 26, 2005
    #2
    1. Advertisements

  3. Tom Bokman

    Tom Bokman Guest

    I checked eventid.net but none of the fixes address my problem. One thing I
    discovered after looking at the event viewer on the 2003 DC was the
    connections under the 2003 DC NTDS settings were deleted by the system
    automatically "To improve the replication load of AD". So that makes sense
    now.
     
    Tom Bokman, Aug 26, 2005
    #3
  4. Tom Bokman

    Tom Bokman Guest

    Well I found the problem. Turned off firewall on 2003 DC and no more errors.
    Yes, I now see that article on how to make ADR and FSR work on a domain
    controller with a firewall. What a pain. Thanks for nothing M$$$$$.
     
    Tom Bokman, Aug 28, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.