Problem with activation after replacement of HDD

Discussion in 'Windows Vista General Discussion' started by Dirk-Jan Mulder, Jun 29, 2007.

  1. I bought Windows Vista Home Premium for my notebook. Everything worked fine.
    I've had some trouble with my HDD. I send my notebook to the repaircenter en
    got I returned with a new HDD. I reinstalled Windows Vista. And now
    activation fails because the code was already in use. is there a way to get
    it reactivated?

    thanks in advance,
    Dirk-Jan
    The Netherland
     
    Dirk-Jan Mulder, Jun 29, 2007
    #1
    1. Advertisements

  2. Hi,

    Activate by telephone. If the automated system is unable to help you,
    you'll get to speak to a real person who will give you the code to
    reactivate your copy of Vista.
     
    Mark Veldhuis, Jun 29, 2007
    #2
    1. Advertisements

  3. Dankje, het is gelukt!

     
    Dirk-Jan Mulder, Jun 29, 2007
    #3
  4. Dirk

    This same problem is posted on these groups several times a day.

    The online activation fails and tells you that this product key is already
    in use simply because 'you' have already activated with this product key.

    The instructions on the activation window gives you the option to use the
    telephone to activate when this happens. When you select this option a local
    telephone number will be displayed. Call the number and speak to a
    representative. They will give you a new activation code. This takes about 5
    minutes.
     
    Ronnie Vernon MVP, Jun 29, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.